Sign in with
Sign up | Sign in
Your question

GA-EX38T-DQ6 boot problems after bios flash

Last response: in Motherboards
Share
May 16, 2008 6:22:53 PM

Hello,

I flashed my working GA-EX38T-DQ6 yesterday (yes I know stupid) from bios version F1 to F2.

Now it does not want to boot anymore. It boots for 10seconds and restarts itself.

I saw allot of people had these troubles before. Could anyone of you tell me what to do.

I tried most of the things to fix it but seems it's just braindead.

I think this bios can't handle my RAM anymore but really strange as the v1 it was no problem.

My computer :

Mobo: GA-EX38T-DQ6
Processor: Intel Q9450
RAM: OCZ3P16004GK
video: asus 9800GTX

I googled all day today but saw only the same problems as me. Did not get any solution yet.

Thanks and sorry for my bad English.
May 16, 2008 6:56:31 PM

I have an identical setup to you with the same memory, processor, and motherboard (the X48T-DQ6 is the same as the EX38T-DQ6 except the chipset is validated to run at higher clocks) and experienced similar problems at my first boot.

Of course, make sure that you first clear your CMOS by unplugging your PC then shorting the pins for 5 seconds.

After that, if you get the computer to start and display a boot screen (The Gigabyte logo) then crash, you probably have the same problem that I had. The problem is that the BIOS defaults to 1T timings for 2GB sticks of memory. Go into the BIOS configuration then into the M.I.T. (Motherboard Intelligent Tweaker) options and set the memory timings configuration to MANUAL instead of AUTO. Then go to the command rate setting and change it from AUTO to 2T. The memory is not rated to run at 1T which is the AUTO setting and this causes the computer to crash.

Also make sure that the DDR3 overvoltage is set to +0.40V. The normal setting is 1.5V while this OCZ memory needs to run at its manufacturer specified 1.9V to achieve its rated timings.

After changing those settings it should work.

Also, I have a request for you since you have the same configuration as me. I am having trouble even slightly overclocking the processor even though the configuration is stable at stock speeds. Changing the CPU Clock Host Control to even 334 MHz (1 MHz overclock) causes the computer to refuse to boot. I think that the memory may be the issue as GIGABYTE has no 2GB sticks DDR3-1333 or higher in its validated memory list for these boards. If you experience the same problem, please tell me so that I can confirm my hypothesis. I think that this may be fixed in a future BIOS update, but for now I am just running at stock speeds.

Anyway, I hope this fixes your problem. Let me know of your results.

My Rig:

Gigabyte X48T-DQ6
Intel Core 2 Quad Q9450
2 x 2 GB OCZ DDR3-1600 CL7
2 x Diamond Viper HD-3870 (In Crossfire)
2 x Western Digital 750GB HDD
2 x Samsung SH-S203N DVD-RW
Hiper HPU-680 680W Power Supply
Antec Nine Hundred Case w/ 6 120mm & 1 250mm fan
Xigmatek Red Scorpion HDT-S1283 CPU Heatsink
a b V Motherboard
May 16, 2008 7:16:20 PM

^Agreed.
Related resources
May 16, 2008 7:34:24 PM

No looks like I should not have flashed my bios in windows using that **** @bios from gigabyte. The flash is bad and the backup seems gone.

Going to send it back I think.
a b V Motherboard
May 16, 2008 7:55:42 PM

^That is why you should NEVER FLASH BIOS THROUGH WINDOWS!!.

Try this:

Clear CMOS.
Put Gigabyte DVD in the drive
Re-boot

If it can it will try flashing older BIOS from the DVD.
May 16, 2008 8:17:19 PM

Well it is trying to spin the dvdplayer when I turn it on. But the problem for me is that the dvd that came with the mb has only drivers etc on it.
a b V Motherboard
May 16, 2008 8:44:23 PM

^it should have the .ROM file in it.
May 16, 2008 8:48:52 PM

Or another idea, if you have a flash stick, flash your bios from it, i used it , worked great, plus i liked the idea, if i had a issue, i could put the flash stick into my other computer and get a diffrent bios on it and give it another whirl.
May 16, 2008 11:28:46 PM

I have a flash stick ( usb stick right? )

Could you tell me what you exactly did. I would really appreciate that!

Thanks for the help guys.
May 17, 2008 3:43:39 AM

If the gig mobo is new enough, its gonna let you put the flash on the card, and then when you get your splash screen at boot up, you will have a f option to load it up.
May 17, 2008 1:38:42 PM

Yep mobo is pretty new but it does not contact the usb at all. The LED on the stick is not powerd on at any moment. I think it's either bad flash or RAM can't have enough power to boot up. Best is to return it and get a new one with the F1 bios version.

Thanks all for your support!
May 17, 2008 1:45:24 PM

Flashing the first bios shouldn't affect the backup. If it posts, the backup may not kick in automatically because it thinks the first bios is working, as it does post. There should be a button that lets you switch to backup manually. I forgot which one, but it should display on POST screen.
May 17, 2008 2:57:34 PM

No it does not go into POST. Just goes on and off.
May 17, 2008 6:12:55 PM

Powers on for a few seconds and then powers off from what ive gathered dagger.
May 17, 2008 8:43:41 PM

Maybe try cutting power and taking the battery off? It's a long shot though.

If it's still within rma period, send it back before it's too late.
January 1, 2010 11:09:54 PM

I know it is an old thread, but I'll share the solution that I've found on the net. It worked for me. When boot cycle begins, you have to break it. To do this, just cut off the power when it boots, but before it shuts down and reboots again (you have about 5 secs.). I did this with the switch on PSU (try few times). We need to tell the board that the boot was not sucessful, and then it will restore last working configuration. The power cut-off does the trick.

By the way, I've got F1 bios and it works fine. I've flashed it to F2 once (and met infamous 'boot cycle'). F2 bios caused probles with Windows 7 sleep function (boot cycle appeared when system was woken up from S3). So I had to reflash it with my F1 again (thank God I saved it before updating, there is no F1 version on Gigabyte's website).

HTH,
--
dvl
!