Sign in with
Sign up | Sign in
Your question

.net framework 3 issue

Last response: in Windows XP
Share
August 4, 2010 3:09:02 PM

i'm trying to install .net framework 3.0.

However when i run the setup (that i have predownloaded) it only makes it to one bar and then says that an error has occured and the setup is deleting the installed files. After that the error log directs me to a link where the download for the same setup starts.

When i run the version of the setup that should download the actual setup on its own it gives me an error that the BITS (background intelligent transfer service) in not working but when i have the (path)control panel/administrative tools/services running in the background i see that actually BITS is running.

One time and I dont think i did anything differently the (predownloaded) setup looked like it had finished but it stayed in the same position for atleast 45 minutes what seemed a little long for me so i canceled the setup. It only happened once and i have tried installing for atleast 7-8 times.

I should also mention that the problem cant be in the setup, cause I have many instances of them and they all have the same result. I have win XP SP3.
Sorry for bad English

More about : net framework issue

a b \ Driver
August 5, 2010 4:55:30 AM

You have to install .net 1 and 2 first before installing 3.
Try turning off the antivirus and firewall first.
August 5, 2010 11:36:09 AM

I already have .net framework 1.1, 2.0 and 3.5 installed and i tried to disabling the antivirus, but the result remains the same.
!