Sign in with
Sign up | Sign in
Your question

Power supply or motherboard issue?

Last response: in Components
Share
April 23, 2008 7:47:15 PM

Hi all,

I'm trying to determine if my problem could be power supply related.

Here's my system:

Q6600 @2.4ghz
780i mobo
(2) GeForce 8800 GTX SLI
SB X-Fi Extreme Gamer
4 gigs Crucial Ballistix
150 gig Raptor
(2) 500 Gig WD Caviars
Vista Home Premium 64 bit
Thermaltake Toughpower 850w

Keep in mind I had a fully functioning computer for about a week before the below started happening.

I cannot boot up my computer either by the installed OS or even by simply booting from the Vista DVD. Here is what happens:

When trying to boot from the installed OS, the system posts everything fine. I hear all of the normal beeping and whirring of the hardrives, fans, etc. The black screen with the Windows logo comes up along with the green bar going across on the bottom. At this point I should get to the blue splash screen asking me to enter my password to get to my desktop. Well, all I get is a black screen. No mouse pointer, no graphics, no options, nothing. Just a black screen. Everything is still on. Motherboard lights are still on, and fans are still turning.

At this point one would think ok, must be hardrive related. But. no.

I then try to boot from the Windows Installation dvd to see if I can at least do a fresh Windows install in case something corrupted. Well, the computer will not boot from the dvd either. Once again, the system posts fine. The dvd drive is turning and the Windows logo screen comes up with the white bar on the bottom saying that Windows is loading files, please wait. Once the white bar gets all the way to the right I get to the Windows blue splash screen with a mouse pointer and nothing else. Where are my options to install? There's nothing. Just the blue splash screen with a mouse pointer.

This happens no matter how many times I try to reboot. I don't get any variations at all to the above.

I pulled out everything except 1 video card and 2 sticks of RAM. I'm pretty much running barebones now. Same problem. I've reset the CMOS, flashed to newest bios version.

Would this more likely be mobo related or power supply related? Both components are under 1 month old.

Regards









April 23, 2008 7:54:29 PM

Sorry to be cap'n obvious, but could you try with another (lower spec) GPU? How about a replacement power supply? Defective PSUs often fail early out of the gate, I had an antec earthwatts fail inside 48 hours, the replacement (same model) has been rock solid.

That said, the problems seems like it is the Mobo, ram or CPU.
April 23, 2008 8:03:27 PM

Well, I've swapped around the RAM sticks and ran memtest86 on it. Passed with no errors. I've been told that if it was the CPU I would not even get through the posting screen. Not to mention if I OC the CPU the post will subsequently read the increase in clock speed. I can get into my bios just fine and tool around in there.
Related resources
April 23, 2008 8:23:19 PM

So you are down to Mobo or PSU.
Psu is the easiest one to check, involves removing 0 screws other than opening the case. Just Plug n' Play.
Cpu may still have problems but fastest/easiest to eliminate PSU as source of problems first.
April 23, 2008 8:35:28 PM

I do have an older 650w power supply laying around. Perhaps I'll just hook that one up and see what happens. That's the one I was using for almost 2 years before going SLI. So I do know that it works.
April 23, 2008 8:36:24 PM

Do post the result mmkay?
April 23, 2008 8:54:17 PM

Sounds more like you are having a hang due to the overclock.

3.4 is a hard oc on the Q6, try hitting bios and resetting the default settings, save, shut down, clear cmos after pulling the power plug for 15 secs, and reboot.

Similar issues after installing my Q9450, the Ntune program retained my e6750 settings and would not boot stably. Very similar to your BSOD, or a hung screen.

Do not know much about safe mode on Vista, though.
April 23, 2008 9:07:27 PM

I had since reset everything both by pulling the jumper and by setting bios back to defaults within the bios. I've only ever overclocked it to 3.2. But it's been back to stock speed throughout this issue.
April 23, 2008 9:14:03 PM

Sorry, double post.
April 23, 2008 10:23:36 PM

i recently had a stick of ram that caused a similar issue, it ran memtest and passed 5 passes but caused instability. try knocking it down to a single stick of ram and try running it again. if that doesnt work, swap it for another single stick. if no success then its definitley not ram!
April 24, 2008 3:59:52 AM

If you have a voltmeter or can borrow one, or even just buy, you can check the rails on the powersupply. I had a powersupply DOA but my system wouldn't get as far as yours, the fans would start to spin than immediately die. I'm thinking it's the MB or memory.
April 25, 2008 10:30:53 AM

Well all, it appears it may be the power supply after all. What do you think?

Before doing anything I tried booting up again just for kicks. Nothing. This is what I had connected at the time. 3 hardrives, 1 dvd drive, 1 video card, USB PCI card, mobo(obviously), and fans.

I swapped around my power supply to my old 650w to see what would happen. Only thing different was I cut out the other 2 hardrives, my internal USB PCI card, and the dvd drive. It booted right up. Then I hooked up what appears to be the faulty one again. The system booted up also running in this barebones state.

So, it's either a bad PS or well, I really don't know. Could the USB PCI card or the dvd drive cause this? I mean this system was previously running fine with all these devices hooked up. I suppose I will have to go disconnect those 2 things and see what happens.

April 25, 2008 11:35:41 AM

Ok, tech gurus. Help me out here. Please explain to me how this is possible. Now it no longer appears to be a PS problem either. I've got everything and I mean everything connected now. Video cards, sound card, all RAM sticks, etc.

I power on and nothing. Still the same problem as above. Now I whittle down a little bit at a time. I just unplug the dvd drive from the equation. Same problem.

I unplug both my 500 gig drives along with the dvd drive. Only have my one Raptor with the OS connected. Boot!! Restart, boot!! I did this multiple times in case it was a fluke.

So now I'm thinking ok, maybe the PS isn't putting out enough juice to power both my 500gig hardrives and dvd drive. So I disconnect one of them leaving the dvd and 1 500 gig drive connected along with the Raptor with the OS. Nothing! No bootup.

I unplug the 1 500 gig drive and plug the other one in instead. Bootup!! Restart. Bootup!!. This was using the same sata wire and same power cable plug on both of these drives.

So it appears to be a bad drive causing this nightmare?! How? The OS isn't even on that hardrive. Plus if you look at my symptoms above, my comp would not even boot up off the Windows installation DVD. How could a bad drive impact that?
a b ) Power supply
April 25, 2008 1:31:42 PM

I think you've got a bad ps connector somewhere or maybe a ground issue. I would pull out the motherboard and reinstall all the ps leads carefully. I had a bad 4 pin lead once and my hardrive wouldn't be recognized by the motherboard.
April 25, 2008 2:09:09 PM

I used a different PS sata power connector cable when I did the PS swap. Not to mention I used the same exact sata cable and power cable when I switch from 1 hardrive to the other. I just popped these cables out of one drive and into the other. System boots up when plugged into one but doesn't when plugged into the other. It must be the hardrive not the cables. But how? Can a faulty hardrive completely flake out the SATA architecture on a mobo to the point where the system will not boot from either the drive with the OS or the dvd drive with the installation disk?
April 25, 2008 8:25:06 PM

Ok Stan, que the crickets!

*chirp* *chirp* *chirp*
!