Sign in with
Sign up | Sign in
Your question

DVI after VGA problem

Last response: in Graphics & Displays
Share
April 5, 2008 11:14:56 AM

I have an Nvidia 8800GT (512MB) with a 23 inch LCD TV as my monitor. After using VGA for gaming etc., I switched to using a DVI cable (for the higher resolutions). Everything seemed to be ok, until I started to run games like Crysis, Gears of War and some other games: for Crysis for example, I am unable to change the resolution from the default 640x480 since the resolution selection area says the phrase 'db_VIDEOMODE'. I have also tried to manually adjust (via the config files) the resolution - without luck (I have tried this for all the problematic games), and plus, my default signal (1080i) keeps automatically changing to a 480p signal for some strange reason (when running Crysis as an example). I am having these resolution problems with some other (not all) games as well - I am either unable to change the resolution, or the maximum resolution allowed (like in Gears of War for example) would be 600xsomething.
I currently use a default desktop resolution of 1680x1050 (16:10 aspect ratio)

What could possibly be the solution?

Oh yes, and, I have tried re-installing Crysis to see if the problem would have been fixed - no luck.

More about : dvi vga problem

Anonymous
a b U Graphics card
November 28, 2009 11:07:07 AM

Did you fix it in the end? Or has anyone?

I have same problem with Crysis Warhead. Paid effing £12 in internet charges to redownload the ****, and it still same problem. Tried everything OP tried and more :s

I think it's because I updated Nvidia drivers, but a rollback didn't fix. I had also messed with multi-display config... between the time CW worked and the time it didn't.

Hope someone can help, I usually can fix any problem but, this seems to be rooted in Steam or the registry (no luck with search "db_VIDEOMODE" though).

Oh yeah- I have Steam version. AFAI can tell... this only makes things worse =.=

******* **** warhead >.<


Thanks in advance if anyone comes out with a solution!
!