Sign in with
Sign up | Sign in
Your question

GA-MA78GM-S2H Windows Installation Problems

Last response: in Motherboards
Share
May 20, 2008 6:03:53 PM


Hello everyone, I recently purchased a GA-MA78GM-S2H motherboard and am running into all sorts of problems getting windows installed. The machine will POST but once it begins to boot from a HDD the screen will go black and crash nearly instantly forcing a restart by turning the PSU on and off. I have updated the BIOS to the most recent version, tried unseating everything (Video card, Sound Card, Different Ram modules in different channels, turning SATA off and installing to an IDE HDD, disabling IDE and installing to an IDE HDD. Turning pretty much every BIOS setting on and off including and most importantly probably, playing the the Generic IDE mode or AHCI mode for SATA devices, and I am still stumped. I even was able to boot the machine in LIVE XP a preinstalled environment, but have not been able to get the installation to go past the restart after formatting the drive and copying the requisite files. Below I have listed the system specifics. Please let me know if you have any suggestions from your personal experiences.

Thank you,
Ryan

Specifications:
Mobo : GA-MA78GM-S2H
CPU : AMD Phenom 9600 Black
Vid : Palit 9600 GT Sonic
HDD : SATA 300 GB 7200
Sound : Creative Labs X-Fi
Power : 480 W Antec NEO PSU
DVD : Samsung DVD +-RW
August 14, 2008 5:46:36 AM

8/14/08 Same board, same problem, XP Media, new install, after first boot, screen tells me 39 minutes left, then computer just shuts down. I can re power up, but it will continue to shut down at this point of install every time. This is the second board I have with this problem. First board completely died after one day, so they gve me a replacement. Any help here? I think it is a my hardware problem? Maybe it doedn't like my IDE hard drive and IDE slave CD??
August 16, 2008 10:47:09 PM

I have this same exact problem. The only difference for me is that I had the system running for about 2 weeks without a problem. Then it started powering down on windows startup. I did a fresh install, formatting the drive and now I can't get past the install.

anyone know of the solution?

Related resources
August 17, 2008 1:41:48 AM

Try going into the BIOS and setting the cpu and memory voltage setting manually, make sure they match the requirments of the cpu and memory.
August 17, 2008 4:33:37 PM

I too have a similar problem:

I have a new MA-78GM-S2H v1.1 motherboard with an AMD Athlon X2 5000 2.6 GHz processor and 2 GB of DDR2 1066 MHz memory. I have a 160 GB PATA HDD and a 320 GB SATA HDD. I would like to use the onboard video instead of a video card. That is the main reason I bought this motherboard.

When I try to install Windows XP Pro from CD-ROM for the first time, it locks up when Setup tries to start Windows. I get the message "Setup is starting Windows" and the DVD-ROM drive stops spinning. Eventually the screen turns blue, then black (or sometimes, white). I am trying to install the SCSI driver for the SATA drive when Windows installs (F6 when Setup starts).

So far, I have tried the following:
1. Updated the BIOS to v6.00PG (latest update, dated 6/15/2008).
2. Disabled and disconnected the SATA drive to install Windows only to the the PATA drive.
3. Disconnected the PATA drive and tried to install Windows to the SATA drive in IDE mode.
4. Disconnected the PATA drive and tried to install Windows to the SATA drive in AHCI mode.
5. Disabled the onboard video and installed a PCI graphics adapter.
6. Disabled and disconnected the SATA drive to install Windows only to the the PATA drive with the PCI video adapter.
7. Disconnected the PATA drive and tried to install Windows to the SATA drive in IDE mode with the PCI video adapter.
8. Disconnected the PATA drive and tried to install Windows to the SATA drive in AHCI mode with the PCI video adapter.

I want to update the chipset drivers, but I can't do that without installing the OS first.
August 19, 2008 5:19:38 AM

Part 2 At least there is a group of us with the same problem with GA-MA78GM-S2H I replaced my ancient IDE CD with a new sata DVD Burner, at least I can boot from the XP media center 2005 cd now. But it still shuts down during install after first boot and 39 minutes to go.... I am using 800 crucial, I played with the memory settings and voltage but that did not solve the problem. I tried using only one stick of the Crucial. Tomorrow going to try PNY memory. I don't think it is a bad motherboard?? By the way I can load Windows ME with no problems.... that should be a hint for somebody..... What brand/speed memory does everyone have?
August 19, 2008 4:22:54 PM

have you completely removed your video drivers and installed the most recent ones?

my latest build on a gigabyte p45 board had the same thing happening w\ the black screen... but i knew the system was ok since i could get into bios and it posts ok.

went into safe mode and used a drive cleaner utility to remove the drivers and installed the latest from ATI and that fixed it up.
August 23, 2008 3:32:53 PM

Actually, the problem was with a PCI card with USB ports. I took the card out and everything was fine.
a b V Motherboard
August 24, 2008 2:33:05 AM

Here is a guide on troubleshooting startup problems that you might find helpful:

http://www.realworldtech.com/page.cfm?ArticleID=RWT0803...

If you are having trouble with current Gigabyte boards, I recommend going to tweaktown.com where they have a Gigabyte forum to provide free technical support for their motherboards, graphics cards and other products!

http://forums.tweaktown.com/f69/

I had memory timing issues on my P35-DS3L that I could not resolve and posted on their board and got a response within 2 hours - on the 4th of July. There are several moderators - if you get lsdmeasap, tell him hello for me. He was a lifesaver for me. Helped me tweak memory timings to make my memory work properly.



December 23, 2008 7:33:50 PM

I sent the board back to Gigabyte and they repaired something (Gigabyte doesn't tell you what they fix) it works fine now, XP loads no problems.

So I purchased 3 bad boards from my local store???? Possible, but I find that hard to believe. I guess I will never know what was the problem.
!