Sign in with
Sign up | Sign in
Your question

New Build Locking up.

Last response: in Systems
Share
March 30, 2008 10:55:17 PM

Sorry if this is the wrong forum to post in, just put this build together and am having problems with the system locking up during gameplay and when just idle at desktop. When it locks up while in game, screen freezes and sounds get stuck and sounds like when a cd skips. does this with different games. Mouse and Keyboard lock up, CTRL Alt Del doesnt work. Have to push reset button on case to reboot. Ive ensured all the latest drivers for all components, All bios current. overheating not an issue. I happens at different intervals. doesnt seem to be any pattern. Although it does seem to happen quicker while im in games and alot of action is occuring. Have tried bringing the setting on the 8800 down from the overclocked settings to the lower ones....but didnt work. Have also tried a reformat/reload. And I checked google...nothing there.

Build is:
ASUS P5N-T Deluxe MOBO
XP Pro
Q6600 cpu
MSI 8800 GT 512 OC
4 GB Patriot RAM
650W corsair PSU
ASUS DRW-2014l1t DVD drive
Barracuda 7200 750mb HDD

More about : build locking

March 31, 2008 12:04:02 AM

Check your ram speed in BIOS. It could be that the BIOS is using the ram's spd settings to clock at DDR2-800 (actual speed of 400MHz) at maybe 5-5-5-12 but trying to do that using only 1.8v. Also, pull 2 of the ram sticks and get the system stable using only 2GB (I assume you have 4x1GB - If not then nevermind). Your Q6600 only needs an FSB of 1066 (quad pumped from an actual 266MHz). The ram in dual channel only needs to run DDR2-533 (double pumped from an actual 266MHZ). I don't know what voltage your ram is spec'd at, but it's likely to be more than 1.8 volts. Clock the ram down first if that's the problem and leave cranking up voltage for later. Get your system stable first.

Since you have ruled out "overheating" as an issue, I will assume you mean CPU temps.

While the ram is the usual suspect, you can check the videocard for overheating.
For the videocard, use NTune to crank up the fan speed % from the stock 36% to at least 60%. You can go higher if you can stand the noise. NTune will only be in effect during the current session. It has to be reset every time you re-boot Windows. NTune will also tell you your card temp though. I don't think this is the problem but it could be.

Your PSU is normally rock-solid and I keep going back to a common ram speed issue...
March 31, 2008 12:15:00 AM

Sorry i forget the RAM specs. (2) 2 Gb sticks. PC2-8500 1066MHZ, 5-5-5-15, 2.3v DDR3. Ive checked videocard temps also...its runnin cool. Thanks for help
Related resources
March 31, 2008 12:19:05 AM

There you go.

Most folks here would tell you to just crank the voltage up to 2.3 in BIOS. I would check the speed first and clock it back if indeed the spd has it running faster than it needs to. This should fix it. Remember that DDR3 has a standard voltage of only 1.5!
March 31, 2008 12:23:42 AM

It would also help if you knew whether your ram was DDR2 or DDR3.
I'm not familiar with your mobo and haven't looked it up...
March 31, 2008 12:23:52 AM

Crap...that was a typo...its DDR2...sorry.
March 31, 2008 12:27:41 AM

No problem, what does your BIOS tell you?
March 31, 2008 12:33:36 AM

It says the voltages are all set to 'Auto'
March 31, 2008 12:40:46 AM

miabutreeks said:
It says the voltages are all set to 'Auto'

well, just put in the variables manually and hopefully off you go to non locking up computing :) 
March 31, 2008 12:45:10 AM

when you say variables you mean just the voltage right? theres no other ram based inputs in the bios is there?

the ram is 2.3v In the bios the closest choice to 2.3 is 2.29 and 2.31
March 31, 2008 12:47:29 AM

Newf said:
There you go.

Most folks here would tell you to just crank the voltage up to 2.3 in BIOS. I would check the speed first and clock it back if indeed the spd has it running faster than it needs to. This should fix it....

Look at the SPEED first, not the voltage!
March 31, 2008 12:50:58 AM

k...im kinda lost with the speed part. this is my first build and I only have a novice level knowledge of this kind of tweeking. I see the voltage, but where in the bios would i look to see if the speed was correct?
March 31, 2008 1:14:06 AM

Found where the bios setting are (all else fails...check the manual!)
March 31, 2008 1:17:23 AM

Have you run memtest yet? That should confirm whether the ram is really causing the issue.
April 1, 2008 9:29:57 PM

EXT64 said:
Have you run memtest yet? That should confirm whether the ram is really causing the issue.
There's always an engineer in every group.

What did BIOS tell you?

If its set to auto (spd) then it's trying to run 2.1v ram at its rated speed on 1.8v. Not stable is it?
The HARD part is to realize that you don't need (or even want) to run the ram at 1066 (actual 533 MHz) REGARDLESS OF THE VOLTAGE you use.

The whole point of buying exotic ram is to allow you to overclock it IN SYNC with the FSB as you overclock your CPU.

Step one is to get a stable system running at "stock" speeds.
You should be able to do this simply by clocking back the ram to DDR2-533 speed. It should easily run this at 1.8v.
Figure out whether the BIOS gives you this information at "real/actual" 266 or DDR2 "533" values.

Once you have a stable system, then you can investigate how to gain more performance out of your system.
When it's time to overclock your cpu, then the memory can follow it up in speed without limiting your overclock ceiling.
As long as you don't play with voltages, it's unlikely that you will ever cause irreversible harm to your hardware.
As you learn more about safe practices, then changing voltages by small increments will make more sense.




!