Sign in with
Sign up | Sign in
Your question

9800GTX: Oblivion and Crysis issues

Last response: in Graphics & Displays
Share
April 10, 2008 5:31:39 AM

Hey all,

I just upgraded from my trusty 7900GT KO 512 to the 9800GTX and I'm 98% happy with it. First off, Crysis plays with 0xAA and 16xAF @ 1280x1024, all settings on High, with at least 30fps. That's pretty cool :p  In Oblivion I'm getting more than 30fps with HDR, 16xAF, and all settings on max. Again, very nice change from the 7900!

However, I have a little problem with both Crysis and Oblivion and I was wondering of anyone else has these problems.

Oblivion: Some of the faces have crazy looking shadows. They looked like gray bands and squares and they didn't fade very well. I set it to the same settings I had with my 7900 and had the same effect. The 7900 didn't have that problem. I'm running with HDR (no AA), 16xAF, max in-game settings including shadow filters.

Crysis: Every once in a great while the game will freeze for a split second while there is a buzzing noise from the speakers. I'm using the same sound card as before and I beat Crysis with my 7900GT without that issue. The game does NOT error out and it doesn't drop to desktop or quit, it will continue perfectly fine after that. So it seems like a driver issue or something. No AA, 16xAF, all in-game settings on High.

So far there is only the WHQL driver and that particular driver's BETA, so I can't necessarily try a different driver. There are no other BETA drivers released at this moment. I uninstalled the old drivers and installed the new ones correctly. I've run Prime95 many many times for 8-hour stretches without a single error and the CPU never went higher than 51C and the video card hit a maximum of 61C while playing Crysis (which is damn good under full-load...guess who's overclocking?!). Heat, CPU, and RAM are not the issue. I'm leaning towards driver and/or actual graphics hardware issues (hope not, but hey, EVGA has a kickass warranty).

I'm not looking for a bunch of "try this" solutions, I will try more settings tomorrow when I get off work. I'm just wondering if anyone else has experienced this with their 9800GTX and knows of a solution they've tried? Not many have bought it so I don't expect there to be a lot of replies lol, but you never know! I've emailed NVidia and EVGA about it to see what they say and if those are known issues.

My specs:
XP Pro, fully updated
C2D E6600 @ 3GHz (has been for 6 months)
2GB DDR2-800 @ 416MHz (see above)
Gigabyte GA-965P-DQ6
EVGA 9800GTX (stock speeds for now)
SB Audigy2 ZS
PC P&C Silencer 750-Quad
3DMark06: 14,280 (optimal performance settings), 12,xxx (with my normal gaming settings)
April 10, 2008 6:04:54 AM

I'm not sure what you're talking about...I'm having shadow problems on my 9800GTX, not the 7900GT. I didn't have any issues with the 7900.
Related resources
April 10, 2008 9:39:29 AM

Anyone out there? :o 
a b U Graphics card
April 10, 2008 12:02:21 PM

You can lead a horse to water.... did you follow my link?
April 10, 2008 12:48:34 PM

I would say that it is just a driver issue.. You my just have to ride it out until updated drivers come out
a b U Graphics card
April 10, 2008 12:53:53 PM

OK, since this is going in the wrong direction, heres from my link "Self Shadows: If set to On, this option allows characters to cast shadows on themselves. That is, depending on the position of the local lighting relative to their body, characters will cast accurate shadows on themselves based on the contour of their body, faces, clothing and worn items in relation to the strongest light source. Importantly, this setting does not affect whether characters cast shadows on the ground, only on themselves. See the screenshot comparison above, and note that with Self Shadows enabled (left image), the character's head casts a shadow on the body, and her face has additional shadows. With it set to Off, the character still has some shadows on her face. The quality of the shadows cast depends on the Shadow Filtering setting (see below), however even at High quality, the shadows may be unrealistic and have funny edges to them - at times. There is also a noticeable performance impact, so on balance I recommend disabling Self Shadows both to boost performance and also to remove potential visual glitches."

It also shows several pics at what this does. I guess I need to include that too......................................................
April 10, 2008 4:23:47 PM

Your "Self Shadows" setting is turned ON in options. Nvidia and Ati have both had problems getting the shading perfected in Oblivion. If you are set on using self shadows than the best way to make them more natural looking is to open your "Oblivion.ini" file located in "My Documents\My Games \Oblivion\". Look for a file called Oblivion.ini and open it. Then do a search for a setting called "ishadowmapresolution" Change this setting to 2048 for better quality self shadowing or 4096 for the best possible self shadowing. Oh and don't forget to save your settings in the Oblivion.ini before closing the file.
!