Sign in with
Sign up | Sign in
Your question

Whats capping my FPS (interesting)

Last response: in Graphics & Displays
Share
April 11, 2008 3:10:18 AM

Erm I'm a gamer and I just got a new PC custom built.

We have Q6600 2.4
GTS 8800 (g92) 512MB
4GB 800mhz RAMM
580W HiperPower

It's a little odd, first thing I done was install COD:4 and CS:S.
Played them both with EVERYTHING maxed out.

1280x1024

And I got 71-72 fps.
I noticed strange things such as:
My FPS never went to any number other than 72 or 71 (just flickeres between 71 or 72). I then decreased the graphics, I turned AA off, lower res...
on both games... Still 72 and 72 flickering fps.

So somethings not right! and I have no idea what seems like my FPS on any game cant exceed 72 or be lower then 71 (except crysis).

stuff: vista 64, no OC's, 6 fans - no overheating, also worth noting I max out DX10 Crysis with about 30 - 50 fps which is normal I think.
a b U Graphics card
April 11, 2008 3:15:56 AM

First off, that's good, isn't it? Most monitors output at 60-75Hz, so anything higher is just for bragging.

Second, some games have caps on them. I don't know if the ones you listed do or not.

Third, is vsync on? That will try to match the monitor refresh rate and may cap the framerates in certain cases.
a b U Graphics card
April 11, 2008 3:20:19 AM

I'm guessing vsync is on and your monitor is set to a 72Hz refresh rate. Turn off vsync and see if your fps climb.
Related resources
April 11, 2008 3:37:21 AM

I remember when i first got my new PC and all I had on my steam account was CS 1.6, so I loaded that up to test out my GPU and I was only getting 60 fps.

first thing i had to do was turn off vsync. this got me up to about 100fps.

then i had to goto the console and raise fps_max and enable developer to get the 500fps i was expecting. Im pretty sure its the same commands in CS:S. of course doing either of these to get over 100fps is pointless but is worth trying once just to see how high you can go.
April 11, 2008 4:23:09 AM

yeah this solution worked just tried it :p 
(turn vsync off)
thanks
April 11, 2008 12:43:23 PM

iLace said:
yeah this solution worked just tried it :p 
(turn vsync off)
thanks



Did you notice any difference? :p 
a c 147 U Graphics card
April 11, 2008 1:02:11 PM

What type of monitor are you using? CRT, LCD? I'm just curious for my own knowledge.

I know I had to turn vsync ON to stop the tearing and such. now i get 60FPS constantly.
a b U Graphics card
April 11, 2008 1:41:02 PM

dagger said:
Did you notice any difference? :p 


:lol:  What? Who cares about real world performance?
Everyone here knows it's really all about benchmarking! ;) 
April 11, 2008 1:45:50 PM

There is also a command line in COD4 that allows you to raise your FPS cap. Access it through the console:

~/com_maxfps (enter a #)

I find that 250 works well. I have seen some servers kick for a cap over 300 so keep it below that.
a c 147 U Graphics card
April 11, 2008 1:57:59 PM

jitpublisher said:
:lol:  What? Who cares about real world performance?
Everyone here knows it's really all about benchmarking! ;) 

My 3dMark06 looks better than your 3dMark06
!