Sign in with
Sign up | Sign in
Your question

Odd Windows XP problem - rebooting

Last response: in Windows XP
Share
Anonymous
August 8, 2010 6:04:43 PM

Ok, so I was working on my laptop yesterday (Lenovo SL500) when suddenly it restarted.

Now I have the following problem:
When I restart the computer it POSTs fine (counts the memory, displays "the" table... etc).
When It's about to start Windows it starts beeping. Continuous short beeps. The cursor just blinks on the screen and it beeps.

One more strange thing:
When I press F8 to get to the boot menu, nothing happens. No boot menu appears.

One more strange thing:
I did a repair install from my XP install CD - same thing happens, nothing has changed.

I tried to restore MBR record through recovery console but again same thing, no change.

I tried Linux live CD and I was able to browse all my files (indicating the hard drive is ok).

Has anyone seen anything like this?

thanx
August 8, 2010 6:22:41 PM

That sounds like a memory error. Try booting with just 1 RAM chip at a time.
Anonymous
August 8, 2010 6:37:23 PM

@aford10 thanx for your advice - I just did what you said. Pulled out both modules, inserted just one of them, restarted - no change. Then I did the same with the other module - again no change.
Any other suggestion? I'm all out of ideas.
Related resources
August 8, 2010 6:52:26 PM

Check out page 16 of the manual. It looks like a RAM error. They may both be bad, or worse. :??: 
http://static.highspeedbackbone.net/pdf/43y6727_a5.pdf

Do you get to where it displays the lenovo screen? If yes, press the lenovo care button, F11, or enter key to access the built in PC doctor (details on page 9). If you can run that, it should give you a more specific error code.
Anonymous
August 8, 2010 7:22:22 PM

Hey, thanx for sticking with me.
For some reason I can't enter the PC doctor.
I do have Lenovo logo screen (first thing when I power it up) and there it say to press the Lenovo Care button to interrupt normal startup but pressing the LC button, Enter or F11 doesn't do anything.

F12 gives device boot menu and F1 enters the BIOS but F11, LC or Enter don't do anything.

I'm just making a PC doctor Boot cd so I'll try that way.
August 8, 2010 7:53:06 PM

Good luck. Let me know how it goes.
Anonymous
August 8, 2010 10:36:29 PM

Hey aford10!

I've got the PC doctor results - all have PASSED.
I ran all tests, it took about 2 hrs or so and all 11 categories say the tests have passed.

I managed to borrow some memory modules and replaced it with no luck.

I'm starting to think this might be pure Windows problem but I don't understand why nothing happens when I use F8 button.

Any more ideas?

Thanx for your help
August 8, 2010 11:19:16 PM

Can you get into the BIOS? If yes, try resetting the defaults.

I'm not saying it can't be an OS issue, but it sounded like the beeps are coming before it loads the hard drive.
Anonymous
August 8, 2010 11:30:33 PM

I can get into the BIOS normally and I tried loading the manufacturer defaults and user defaults. Again, with no luck.

I edited the boot.ini file to force Windows to enter Safe mode but again no luck.

I'm going crazy with this!!!

I noticed that Recovery console when I issue FIXMBR command it says that something is not right or non-standard. I think that's because of Lenovo's PC doctor partition.

Do you suggest I go through with the command?

(the first time - a few hours ago - when I tried the same thing it didn't say anything)
August 8, 2010 11:34:43 PM

If they've set up a seperate partition for the PC Doctor, using the Fixmbr command could destroy that partition. If you've got the PC Doctor disc that you created, then you can use the command at your own risk.

Are you still getting the short quick beeps? It's odd, because it sounds like the laptop is POSTing just fine.

Some other commands to run in the recovery console:
fixboot
bootcfg /rebuild
chkdsk /r
!