Sign in with
Sign up | Sign in
Your question

Anyone have any probs with FW 174.74?

Last response: in Graphics & Displays
Share
April 12, 2008 7:14:46 PM

I just tried updating drivers to the 174.74's from Guru 3D, was previously on 174.20's.
I uninstalled the drivers, rebooted and used driver cleaner (a first for me), when I tried to install the new drivers it said there was no compatible hardware found.... :pt1cable: 
Any ideas anyone? I reinstalled 174.20's and I'm fine now :) 

More about : probs 174

a b U Graphics card
April 12, 2008 7:26:50 PM

I've been using the 174.74 off NV's site with an 8800GS and Win XP 32-bit. They have been fine for me. I actually had some visual problems with the 169.32's in Oblvion with this card before that. But none with the 174.24's.
April 12, 2008 7:28:03 PM

I'm fine with the 174.74 ones. all the others really craped out my 9800 GX2. So yeah!
Related resources
April 12, 2008 7:43:00 PM

Bugger, what's wrong with mine then!
I should add they're XP 32 drivers.
How damned annoying!
a b U Graphics card
April 12, 2008 7:51:20 PM

I'll trade cards if you want to use the 174.74's. :) 
April 12, 2008 8:31:02 PM

pauldh said:
I'll trade cards if you want to use the 174.74's. :) 

A kind offer, but I think i'll keep mine thanks :D 
I guess the 74's just don't like GTX's then.
Oh well, I can live with the 20's.
Be interesting to know if anyone else has had any problems with 8800GTXs and 74's though :) 
April 12, 2008 8:51:29 PM

I get some serious memory leak issues with NWN2 on both the 169.44 and 174.74 drivers when AA is enabled. Since it happens with both drivers I am inclined to believe that it is a problem with the game. Other than that I find 174.74 to be the best driver yet.
a b U Graphics card
April 15, 2008 4:19:32 AM

Just wanted to mention I've got major problems with the 174.74 drivers in Oblivion while running SLI. Single card is fine, but SLI forget it. Game crashes, driver stops responding. Going back to 171.23's for SLI.
April 15, 2008 9:34:58 AM

Oh right, how very odd!
Perhaps its an SLi problem that is not allowing me to use them?
April 15, 2008 9:54:10 AM

That's what i was thinkin
a b U Graphics card
April 15, 2008 10:04:48 AM

I had a lockup using my GPU-Z 1.8 , but thinking thats because the 174s were written after, and I havnt dowloaded to the GPUZ 1.9s yet. Other than that, the 174.74 rock, and thats single
a b U Graphics card
April 15, 2008 10:17:31 AM

And they always recover from crashes due to excessive GPU overclocks. W00tz!
April 15, 2008 10:48:19 AM

Wow, 'tis great that they work for me! :D  ;) 
April 15, 2008 10:50:15 AM

LukeBird said:
I just tried updating drivers to the 174.74's from Guru 3D, was previously on 174.20's.
I uninstalled the drivers, rebooted and used driver cleaner (a first for me), when I tried to install the new drivers it said there was no compatible hardware found.... :pt1cable: 
Any ideas anyone? I reinstalled 174.20's and I'm fine now :) 


It did that for me too (when i got them from a link on a post at vr-zone), and I've had this happen once before as well.

So... I downloaded the 174.74's off of Nvidia's web site in the beta section and it installed and works just fine.

http://www.nvidia.com/object/winvista_x86_174.74.html
a b U Graphics card
April 15, 2008 11:00:00 AM

Yeah, I should add I still have zero problems with the 174.74's in the single 8800GS system. Only with the 8800GT SLI system.
a b U Graphics card
April 15, 2008 11:11:49 AM

Im fine with 174.74 on all my builds (8400GS/8800GTX/8800GTS). The only problem that I have is the drivers are incompatible with AtiTool and RivaTuner. The OCs won't stick. They revert back to normal the instant I apply them.
April 15, 2008 11:37:47 AM

pshrk said:
It did that for me too (when i got them from a link on a post at vr-zone), and I've had this happen once before as well.

So... I downloaded the 174.74's off of Nvidia's web site in the beta section and it installed and works just fine.

http://www.nvidia.com/object/winvista_x86_174.74.html


Interesting....
I had assumed the drivers would be the same.
From pauldh's experience that they don't work with SLi GT's, I'm inclined to think I'm having the same problem.
a b U Graphics card
April 15, 2008 12:01:33 PM

Shadow703793 said:
Im fine with 174.74 on all my builds (8400GS/8800GTX/8800GTS). The only problem that I have is the drivers are incompatible with AtiTool and RivaTuner. The OCs won't stick. They revert back to normal the instant I apply them.

Rivatuner works fine for me. Aren't the 174.74 drivers only for the 9 series cards anyway?
April 15, 2008 12:18:26 PM

randomizer said:
Rivatuner works fine for me. Aren't the 174.74 drivers only for the 9 series cards anyway?

Nope, I believe (from what I remember on Guru 3D) that they are WHQL signed for 9-series, but not for the rest of the range. Although that doesn't help me, as I couldn't even get the drivers to detect the hardware.
Unless my GTXs were in the case and then suddenly escaped out of the side! :lol: 
April 15, 2008 12:35:13 PM

LukeBird said:
Nope, I believe (from what I remember on Guru 3D) that they are WHQL signed for 9-series, but not for the rest of the range. Although that doesn't help me, as I couldn't even get the drivers to detect the hardware.
Unless my GTXs were in the case and then suddenly escaped out of the side! :lol: 

The WHQL version won't detect 8 series cards, but the beta version will. Aside from the certification, the beta and WHQL versions are identical.
April 15, 2008 1:17:09 PM

homerdog said:
The WHQL version won't detect 8 series cards, but the beta version will. Aside from the certification, the beta and WHQL versions are identical.

Que? :pt1cable: 
I thought the drivers from Gurn 3D were betas?
So from what you said, the drivers on Guru 3D etc. are not the same as the betas from Nvidia?
I'm lost.... :lol: 
April 15, 2008 3:37:34 PM

LukeBird said:
Que? :pt1cable: 
I thought the drivers from Gurn 3D were betas?
So from what you said, the drivers on Guru 3D etc. are not the same as the betas from Nvidia?
I'm lost.... :lol: 

Come on, where's the accent mark :p 

I think the Guru3D driver is the WHQL version, which won't work with 8 series cards. Just go to Nvidia's site and search for the beta driver for your card and OS. I would give you a direct link but I don't know what OS you have :) 
April 15, 2008 3:49:25 PM

homerdog said:
Come on, where's the accent mark :p 

I think the Guru3D driver is the WHQL version, which won't work with 8 series cards. Just go to Nvidia's site and search for the beta driver for your card and OS. I would give you a direct link but I don't know what OS you have :) 

I'm on XP Pro SP2 32-bit. Can you get the drivers link for me?



Hehe just kidding! ;) 
I'll have a look later, but I don't think I can be bothered to reinstall the drivers until the weekend :D 
Oh and I didn't have time to find the accented e! :D 
a b U Graphics card
April 15, 2008 6:42:43 PM

Guru3d has the whql 9600 one mirror 1 and the beta other card version on mirror 2. I got mine directly from NV's site listed as a beta. If you grabbed the mirror 1 WHQL, that would be why your GF8's are not detected. As for me, it's only been an issue in one game with SLI enabled, which is why it took me a while to find the problem.
http://downloads.guru3d.com/ForceWare-174.74-XP-(32-bit)-WHQL-download-1890.html
April 15, 2008 8:40:46 PM

Thanks (once again!) pauldh.
You've been a cracking fountain of knowledge, so thanks!
I'll try and have a look at those later and see whats up. :D 
April 15, 2008 9:01:26 PM

I'm having an odd issue with 174.74, whenever I try to access the 3d settings on the Nvidia control panel, the program freezes and the hard drive starts grinding frantically away at nothing. I considered that maybe it was trying to scan my system or populate some list, but it doesn't seem to get anywhere if I just leave it.
a b U Graphics card
April 15, 2008 9:02:08 PM

Ive tried using the nVidia site for the betas, and it didnt work for my GTS. It only gave me the 193s. I did the second mirror at G3d. They work fine, but like I said, it did freeze using GPUZ version 1.8. There seems to be about a 2 to 3% performance increase, and more in some games. Course I just eat that up with more eyecandy anyways
April 15, 2008 9:04:12 PM

I cant even get it 2 install :S
Anonymous
a b U Graphics card
a b \ Driver
April 15, 2008 9:16:00 PM

174.74

WHQL certified driver for the following GPUs:
GeForce 9800 GX2
GeForce 9800 GTX
GeForce 9600 GT
GeForce 8300
GeForce 8200
GeForce 8100/NVIDIA nForce 720a
NVIDIA nForce 730a
Supports single GPU and NVIDIA SLIā„¢ technology on DirectX 9 and OpenGL.
Adds new PureVideo HD features for GeForce 9800 GX2, 9800 GTX, and 9600 GT:
Dynamic Contrast Enhancement
Dynamic Blue, Green & Skin Tone Enhancements
Dual-Stream Decode Acceleration*
Improved performance on many DirectX 9 and OpenGL applications.
Numerous game and application compatibility fixes. Please read the release notes for more information on product support, features, driver fixes and known compatibility issues.
Related resources
!