Sign in with
Sign up | Sign in
Your question

Enabling cookies

Tags:
  • Support
  • Cookie
  • Microsoft
  • Windows XP
Last response: in Windows XP
Share
Anonymous
August 6, 2005 5:05:03 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

I'm trying to view a grocery store ad on their website. I can't see the ad.
When I ask for help from the grocery store tech support I get an automated
response that says that it appears that I don't have cookies enabled. However
when I look in the cookies folder there are literally several hundred there.
What am I doing wrong, or what do I need to do differently?
--
Ellen in Spring

More about : enabling cookies

August 6, 2005 8:09:57 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Ellen wrote:

> I'm trying to view a grocery store ad on their website. I can't see
> the ad. When I ask for help from the grocery store tech support I get
> an automated response that says that it appears that I don't have
> cookies enabled. However when I look in the cookies folder there are
> literally several hundred there. What am I doing wrong, or what do I
> need to do differently?

It sounds like you have some sort of ad blocking software enabled. Since
you didn't tell us the url of the grocery store site or anything about
your Internet connection, that's as specific as I can get. Look and see
what kind of Internet protection you have running on your computer and
then look in its options.

Malke
--
Elephant Boy Computers
www.elephantboycomputers.com
"Don't Panic!"
MS-MVP Windows - Shell/User
Anonymous
August 6, 2005 11:06:08 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

"Ellen" <esanders@houston.rr.com> wrote in message
news:67A9954A-172C-4BCD-87B7-8BA73DC18549@microsoft.com
> I'm trying to view a grocery store ad on their website. I can't see
> the ad. When I ask for help from the grocery store tech support I get
> an automated response that says that it appears that I don't have
> cookies enabled. However when I look in the cookies folder there are
> literally several hundred there. What am I doing wrong, or what do I
> need to do differently?

Web Site Reports That You Must Enable Cookies
http://support.microsoft.com/kb/299331

--
Frank Saunders, MS-MVP, IE/OE
Please respond in Newsgroup only. Do not send email
http://www.fjsmjs.com
Protect your PC
http://www.microsoft.com./athome/security/protect/defau...
http://defendingyourmachine.blogspot.com/
!