XP suddenly 100% NON English? How to revert?

There was that blue screen upon rebooting saying there were disk errors and I let it run fully. NOW everything is in some symbolic non-English language. I don't know how how to switch XP back to English because the 'language' appears to to a combination between chinese and wingdings.

Can someone tell me some keystrokes to change back to english?

thanks
3 answers Last reply
More about suddenly english revert
  1. Click where you see the Start button should be

    Go up to the blue question mark and click it.

    Go to the right side, next-to-last item and click it.

    Click the bottom left button

    Pick a date in bold, no matter what it looks like.

    The center button is Next.

    Hey, how is it that you can get here and make this post if everything is all messed up?

    I think you're faking this whole thing.
  2. tigsounds said:
    Click where you see the Start button should be

    Go up to the blue question mark and click it.

    Go to the right side, next-to-last item and click it.

    Click the bottom left button

    Pick a date in bold, no matter what it looks like.

    The center button is Next.

    Hey, how is it that you can get here and make this post if everything is all messed up?

    I think you're faking this whole thing.
    http://i805.photobucket.com/albums/yy336/tigsounds/icon03.gif


    I own 3 computers and am posting from my Windows 7 computer.

    Faking?
  3. weatherphobia said:
    I own 3 computers and am posting from my Windows 7 computer.

    Faking?


    Well, it did sort of seem strange.

    You could try a restore point rollback, that is what I was leading you to do. I think I got you to the point it was going to finish..

    Other than that, you could go to Control Panel, Regional and Language Options, and set the computer back to English.
Ask a new question

Read More

Configuration Blue Screen Windows XP