Sign in with
Sign up | Sign in
Your question

SAVE ME OMG

Last response: in Graphics & Displays
Share
April 14, 2008 2:34:39 PM

Well guys. In my PC i play WoW most of the time... my pc is
4600 amd x64
2GB ram 677Mhz
8800GTS 512 albatron.
(750 power suply) is it enough?
anywayz when i play wow my FPS when i look to like 10-15 ppl goes to 25-40-and after a sec 70-droping down to 30
Every sec it changes from 25-90... resolution i use its 1650x1050 widescreen. everything else is in low. nothing that can mess my FPS but my fps are unstable big time... i got crashes in graphics as well ( rest of PC worked but i couldnt tab in windows so force restart) GPU temp was max 63... omg... and i have front fan back fan and side fan as well...
in Crysis everything seem normal when i play it.... and crysis is like 138497832 times more demanding...

Any ideas?
I would apriciate the Mo_Ost if u can asnwer all that :) 

More about : save omg

a b U Graphics card
April 14, 2008 3:12:25 PM

Are those load or idle temps for your GTS?
If they are load everything is fine.
It is a bit hot for idle though.

A 750W PSU is more than enough for that setup so you can all but rule that out.

My best guess would be that you may have not properly uninstalled previous drivers before upgrading to your GTS??
a c 143 U Graphics card
April 14, 2008 3:32:43 PM

Since Crysis works, we can rule out hardware issues IMO.

Download Driver Cleaner, run it.
Install the latest WHQL-certified drivers from nVidia's site.
Install the latest patches for WoW from Blizzard's site.
If that still doesn't solve it uninstall WoW and reinstall it.
Related resources
Can't find your answer ? Ask !
April 14, 2008 6:19:30 PM

72cel temperature while i play wow. with everything in the LOWEST POSSIBLE 800x600 and all in LOW when i look to lot of ppl ingame i take ~20ms and then goes up to 40.. my old 7900GTX when i had everything disabled had 110FPS all time or like 80+ in most populater areas. i dont understand that ****. i ve uninstal reinstall drivers same thing again.
WTF should i do. reinstaling wow i dont think it will help... i mean why it should help.. its just a game.
April 14, 2008 7:00:09 PM

You seem a bit edgy... Lets start with the basics, when did it happen and what were you doing when it happened? Was there a recent wow patch that you just downloaded right before it broke?
April 14, 2008 7:13:24 PM

Your hardware has nothing to do with an increase in ping/lag (your response time in ms).
a b U Graphics card
April 14, 2008 7:55:08 PM

I don't mean to sound like I am generalizing here, but I kind of am...most WOW players I have run across are like this. Their game is their world, and when they have problems, well, you get the point. My brother used to make fun of WOW people, then he started playing. He now finds all kinds of excuses to 'not do' things because he has 'WOW things' to do. He had a PSU die and he called me 3 times a day wanting to know where along the shipping route it was at that time. I'm not sure, but they must put something in that code that gets people to go nuts.

Seriously, it's a game.

If you are that bent out of shape, format, reinstall OS, reinstall games. Its an online RPG...all your stats and things should be saved, correct? A couple hours of your time should be well worth the gameplay you are getting upset over...
April 14, 2008 8:13:41 PM

WoW lag = network server traffic, NOT your video card.
April 14, 2008 8:16:24 PM

drjim said:
Well guys. In my PC i play WoW most of the time... my pc is
4600 amd x64
2GB ram 677Mhz
8800GTS 512 albatron.
(750 power suply) is it enough?
anywayz when i play wow my FPS when i look to like 10-15 ppl goes to 25-40-and after a sec 70-droping down to 30
Every sec it changes from 25-90... resolution i use its 1650x1050 widescreen. everything else is in low. nothing that can mess my FPS but my fps are unstable big time... i got crashes in graphics as well ( rest of PC worked but i couldnt tab in windows so force restart) GPU temp was max 63... omg... and i have front fan back fan and side fan as well...
in Crysis everything seem normal when i play it.... and crysis is like 138497832 times more demanding...

Any ideas?
I would apriciate the Mo_Ost if u can asnwer all that :) 


I'm a little confused. Are these numbers frame rates or your latency? If its your latency, that has ABSOLUTELY nothing to do with your hardware, unless you've recently switched NICs or changed to a wireless connection. And even then, that shouldn't change the latency much at all. Check to make sure your router is letting the WOW ports through, and make sure your firewall is configured to let WOW through. And that's all you can do for a latency issue. The rest of it is up to the WOW servers, your ISP and slightly based upon the other people's connection who are around you.

I'll second what rubix and boonality said, you kinda need to chill a bit. Keep in mind its a game, and that you think more clearly when you aren't freaking out.

Hope this helps.
April 14, 2008 9:13:59 PM

Why do you have all the settings on low? Your GTS should be able to destroy that game. My dad's 7600 GT runs great on high settings, lol.
April 14, 2008 9:23:20 PM

I think he's trying to decrease his latency by lowering his graphics settings. But as I said, I'm a bit confused.
April 14, 2008 9:57:04 PM

Well he does say FPS but it does kinda sound like he means ping..hmm
a b U Graphics card
April 14, 2008 10:10:14 PM

cleeve said:
WoW lag = network server traffic, NOT your video card.

Agreed.
April 14, 2008 10:15:37 PM

Yea, I agree, most of my 'strange' problems in WoW are solved by reinstalling. As a first resort, you might try deleting your Interface and WTF folders, that will reset everything to defaults, see how it runs then. If Crysis works, then its a problem with WoW, not your setup. When you upgraded your vid card, something may have gotten corrupted. They just dropped the 2.4 patch and Ive noticed that it adds lots of UI eye candy.

Heh, Ive only recently climbed out of the WoW hole. Was spending 20-30 hours a week playing, I didnt have time to do anything else, lol. Got my self down to 6-10 hours a week on the high end, thnx god for new games, lol.
April 15, 2008 8:32:47 AM

=====================================================
I will say it 1 more time. For the ppl that dont know if PC means "u cant eat it" dont reply.
1. My F P S (frames per second) are **** while in game. with the most low POSSIBLE graphics 800x600 and everything disabled and low i have 30 FPS in game. I HAD a 7900GTX and i replaced it with a 8800GTS 512.
With 7900GTX and lowest graphics i had from 80-150FPS with the new i have 20-55.
I unistall the old drivers. Install new ones (dl of the OFFICIAL NVIDIA WEBSITE) and today when i open my PC they were uninstall on their own.
A friend of mine with a 256 card no name with my settings has + ~20FPS than me at the same place in game as me.
-Btw someone tell me a program to see my GPU Mhz and Memory Mhz. I think they gave me a wrong card or something (they didnt even gave me the box of the card).
April 15, 2008 8:33:55 AM

(btw i have the same FPS with 1650x1050 as 800x600...i mean omg.
a c 79 U Graphics card
April 15, 2008 9:28:33 AM

download GPU-Z and CPU-Z and see if your stuff is running at the right settings/speeds. other than that try reinstalling the game..
April 15, 2008 9:51:52 AM

You might be limited by Active Sync or some other video setting. Having over 100fps on your LCD most likely means you had Active Sync off, or it was on with Tripple Buffering enabled (I think that's the setting). If you're locked at 30fps max, then something might be capping your frames. Either disable Active Sync or turn on Tripple Buffering and see what happens. Also you might want to check WoW settings to see if there is anything in there that will cap your frames. Some games let you manually cap frame rates to keep it at refresh rates to minimize page tearing, without activating Active Sync.
April 15, 2008 9:52:06 AM

Go back to your previous video card, take two chill pills and call me in the morning.
a b U Graphics card
April 15, 2008 10:21:31 AM

drjim said:
Well guys. In my PC i play WoW most of the time... my pc is
4600 amd x64
2GB ram 677Mhz
8800GTS 512 albatron.
(750 power suply) is it enough?
anywayz when i play wow my FPS when i look to like 10-15 ppl goes to 25-40-and after a sec 70-droping down to 30
Every sec it changes from 25-90... resolution i use its 1650x1050 widescreen. everything else is in low. nothing that can mess my FPS but my fps are unstable big time... i got crashes in graphics as well ( rest of PC worked but i couldnt tab in windows so force restart) GPU temp was max 63... omg... and i have front fan back fan and side fan as well...
in Crysis everything seem normal when i play it.... and crysis is like 138497832 times more demanding...

Any ideas?
I would apriciate the Mo_Ost if u can asnwer all that :) 
(btw i have the same FPS with 1650x1050 as 800x600...i mean omg. =====================================================
I will say it 1 more time. For the ppl that dont know if PC means "u cant eat it" dont reply.
1. My F P S (frames per second) are **** while in game. with the most low POSSIBLE graphics 800x600 and everything disabled and low i have 30 FPS in game. I HAD a 7900GTX and i replaced it with a 8800GTS 512.
With 7900GTX and lowest graphics i had from 80-150FPS with the new i have 20-55.
I unistall the old drivers. Install new ones (dl of the OFFICIAL NVIDIA WEBSITE) and today when i open my PC they were uninstall on their own.
A friend of mine with a 256 card no name with my settings has + ~20FPS than me at the same place in game as me.
-Btw someone tell me a program to see my GPU Mhz and Memory Mhz. I think they gave me a wrong card or something (they didnt even gave me the box of the card). Wholly cow!!! I mean zzzzoorrbbs arrgggzzzz even. OK, did you download GPUZ? And CPUZ? And did you use driver cleaner when you got rid of your old drivers? Did you download any updates to your WOW game? Have you updated anything else besides your gpu? Answer these questions first, most have already been asked, we need to elimanate certain things to find the right thing or things that may pose a problem....so?
April 15, 2008 11:18:23 AM

.. Was gonna help but got frustrated with the OP's comments.
a c 175 U Graphics card
a b Ý World of Warcraft
April 15, 2008 12:19:14 PM

Crysis runs fine, so it is not likely to be hardware. Short term fix:
1. Uninstall WoW.
2. Delete its directories, and remove any reference to it from your Registry.
3. Reboot.
4. Re-install WoW and test.

Long term fix:
Follow steps 1-3 from above. Replace step 4 with:
4a. Upgrade to Guild Wars. Put the money you save in monthly subscription fees toward your next rig, or some other worthwhile purpose.
April 15, 2008 12:24:55 PM

Drjim, if you want help, read what people are saying instead of chucking your toys out of the pram, because their first suggestion hasn't solved your problem.
Oh and don't fill your posts with '...omg' at the end of everything, my brain switches off when I read posts like that, my brain switches off and I go to a place that looks this -
April 15, 2008 12:32:13 PM

drjim said:

I will say it 1 more time. For the ppl that dont know if PC means "u cant eat it" dont reply.


I am mystified by this. :heink:  Doesn't PC stand for Personal Cheeseburger?

You get the same FPS at 16x10 as at 8x6...do you get the same FPS at low vs high settings? And have you tried deleting your WTF folder or reinstalling?

What brand is your power supply?
a b U Graphics card
April 15, 2008 1:58:02 PM

<also thinks it's network lag
a c 79 U Graphics card
April 15, 2008 2:16:33 PM

what do you use to measure the FPS, anyways use FRAPS...
just to be sure we are really talking about fps and not network lag....
a b U Graphics card
April 15, 2008 2:38:39 PM

For thoughs mentioning lag time.

He can bring up a dos window (Cmd promt) and type PIng xxx.xxx.xxx.xxx ( where xxxx.xxx is a valid net address)

it makes 4 passes, should not see any Lost packets.
My avg time is about 100 mS. (Cox Cable, address used is a calif web site)

Editted - added
Info on Ping cmd
www.computerhope.com/pinghlp.htm
April 15, 2008 3:13:37 PM

Obsession ... it's not just a cologne by Calvin Klein.
April 15, 2008 3:25:25 PM

I've never played WoW, and I'll most likely never go back to MMO again. When I played EQ and EQ2 I noticed that the performance of the game changed with every patch. Also, when I upgraded my system I made sure I enabled higher graphic levels and character models. This took more memory and didn't really have anything to do with the GPU, but did increase my lag considerably when loading new characters. And then of course it mattered what server I was playing on and how many people were in the zone...
April 15, 2008 3:33:46 PM

chris312 said:
Why do you have all the settings on low? Your GTS should be able to destroy that game. My dad's 7600 GT runs great on high settings, lol.


Heh I revived a dead system with an XP 2100 1GB 2700 RAM and a OC Radeon 9000 Pro 128MB and thats very playable at 1280 for WoW.

BTW I haven't seen any confirmation of uninstalling WoW, so if you still haven't, try it out and reinstall....If that fails I would try installing EVE online
April 15, 2008 4:02:04 PM

Thank u i ll try the re install thing but never heard such thing works... anyway i ll give it a shot. the only reason i wont quit wow is the tournament. and for the noobs that say **** on their posts for what i havent done yet... OBVIOUSLY I TRY TO DO THEM but i CANT post ALL TIME and REPLY to EVERYONE "I did it go next" cause its SPAM. Whats the point if i dont try it anywayz.
Tnx guys i ll try a re install as i said (can anyone give me an example of similar case that re install corrected such problem) cause i doubt a lot... :p 
April 15, 2008 4:10:00 PM

"most of my 'strange' problems in WoW are solved by reinstalling."

That not clear enough? Ive had to completely reinstall the game twice to fix problems, one was with a creepy FPS bug (it was enough to bring 8800GTXs down to like 12-15 fps, very annoying) and the other was for a UI issue. Also, try deleting your Interface and WTF folders first, as that can clear up problems as well.
a c 101 U Graphics card
April 15, 2008 4:19:13 PM

firebird said:
I've never played WoW, and I'll most likely never go back to MMO again. When I played EQ and EQ2 I noticed that the performance of the game changed with every patch. Also, when I upgraded my system I made sure I enabled higher graphic levels and character models. This took more memory and didn't really have anything to do with the GPU, but did increase my lag considerably when loading new characters. And then of course it mattered what server I was playing on and how many people were in the zone...

You think thats bad, try City Of Heroes. The games says P3 800 256 megs of ram and a Geforce 2. Yet even in safe mode has trouble on a A64 3000 + 512megs + Geforce 4. Every patch increases system requirements(when it came out my XP 1800+ /w 512 megs of ram and a Geforce 4 played it fine...).

@ the comment about Guild Wars. If you ever want large teams and PVE Guild Wars's Level 20 max sucked. for PVP it was ok. Not that i play WoW....but for some its quite a bit better then Guild Wars(Higher lvl's and i think larger teams.). Fingers corssed for Guild Wars 2
April 15, 2008 4:22:41 PM

I just have to say WOW, no pun intended. I played WoW for 2 years, thank God my ability to type did not become this inept. I am still not completely clear on his problem. I don't know how he is determining whether it is fps or internet lag. I do not understand why he is so adamant not to re install. I mean its not that long of a process.
April 15, 2008 8:17:28 PM

Obviously network server lag.
April 15, 2008 9:46:04 PM

I agree with cleeve. My friend was having similar problems with his system (X1800XT, 2.2GHz Athlon X2, 2 gigs of ram). He was getting strange, erratic, low fps readings and then after waiting for a few hours and getting back on the server it was back to normal. It was also like 1AM when he got better frames, but usually he was at 60+ with highest settings (1680 X 1050).
a b U Graphics card
April 15, 2008 9:55:34 PM

Reinstalling can do wonders. You'd be surprised. Games and Windows seem to slowly corrupt over time.

Only other thing that I can think to check is for background processes and memory usage.
a b U Graphics card
April 15, 2008 10:06:40 PM

OK, just by going with the title of this thread, just go to church
!