Sign in with
Sign up | Sign in
Your question

Lost hard drive space

Last response: in Storage
Share
May 29, 2009 1:55:38 AM

My hard drive is (or rather was) a Maxtor with 200GB. Now my computers can only read 31GB on it. I tried disk management reformatting and error-checking but none works to gain back my space. I tried to google search it but don't exactly know what to search for. What happened and can I fix it? Thanks in advance!

More about : lost hard drive space

a b G Storage
May 29, 2009 2:17:03 AM

Your hard drive basically had a catastrophic failure. While hard drives may have some spare sectors to replace damaged or bad sector, those spare sectors generally a several MB. You've lost many, many GB of sectors.

Time for a new hard drive.
a c 357 G Storage
May 29, 2009 2:30:30 PM

This does sound like a complete drive failure. Likely the 31 GB reported is just the drive's buffer RAM, and the drive itself is not working at all.

If you have a floppy drive, go to the Maxtor / Seagate website and look for their free utility package, maybe called Seatools for DOS. You download and install this on a floppy, then boot and run from the floppy. It provides a whole bunch of tests of your drive to determine whether is is working, etc. IF our drive is still under warranty, Maxtor will want you to test it fully with these tools before asking for an RMA number to have it replaced.

If you don't have a floppy drive, check the website anyway. Maybe you can make a bootable CD instead to do these tests - see what the website says.
Related resources
June 13, 2009 10:21:41 AM

Well, guess what guys. The drive is NOT faulty. The reason for the "lost" was due to the cable being faulty. Which explains why I couldn't get the other HDD i have to run. Now with a new cable, life is good. Thanks for all your concern!
June 13, 2009 1:49:58 PM

And 31 or 32GB could also have been a Bios limitation (Award 4.51pg and some others) resulting from a settings change. 32GB is also a known limit for some extended CHS addressing mode. And some Hdd (40e9 bytes ones) had a jumper to clip their capacity to 32GiB so that the Award 4.51pg accepted to boot the OS. So many possible reasons!
!