Sign in with
Sign up | Sign in
Your question

PLEASE HELP... SETFSB RUINED EVERYTHING!!!

Tags:
  • Motherboards
  • Overclocking
Last response: in Overclocking
Share
December 11, 2008 1:04:15 PM

setfsb ruined everything!!!
hello friends...this is very urgent...please help..
i am using gigabyte ga-945gm-s2 motherboard.yesterday i tried my hands on overclocking after reading this article from tomshardware Roundup: The Best Overclocking Software : Introduction.i am still a newbie to this.i downloaded setfsb and without knowing anything about pll version i messed up my default motherboard frequencies i.e, with other motherboard's pll version.now the problem is iam using c2d e6600 and its one core is running at 2.4ghz and the other is running at 1.53ghz.i am going completely mad at this..i tried everything like clearing the cmos and updating the bios to the latest version, but nothing worked.then i opened my case checked out my pll version and noted it down, the most intresting part was the pll version of my board was the same as that of the picture given in the article's motherboard one i.e, ics954201BFLF.. then again i booted up my machine and ran setfsb to select the closest matching pll version and that was ics954201BGLF but what the hell...nothing happened after selecting too many frequencies of FSB/DDR/PCI.either my pc hanged or it started again by reebooting it but still with the same problem i.e one core @2.4ghz and other at 1.53ghz.i am wondering why people like tomshardware adviced to overclock your cpu with setfsb in the article even if your motherboard is not compatible with setfsb also the example of the motherboard they used has the same pll version as mine!!i am badly stucked here...do any one has some idea for what i should do to get my both cores of e6600 run at 2.4ghz...my pll version is ics954201BFLF.i dont know anything about how to use set fsb...if somebody knows please guide me and also tell me how to post the screenshots in the thread so that to have a better idea about my problem.i have no option but to purchase a new motherboard because of this.also i checked all option in bios which throttles down the cpu i.e, speedstep and all..i disabled everything in the bios which reduces the cpu core frequency but nothing happened.it is definately not the problem of speedstep because before using setfsb both cores were working fine @2.4ghz even with the particular option enabled in the bios which reduces the core frequecy to save power.everything was going fine till i used setfsb and i wish i could never have used it.also i think it happened because of my motherboard support only 1066mhz fsb like c2d e6600 does and i tried to increase my fsb speed with a wrong pll version selected in set fsb.if my motherboard supported 1333 fsb it could never have happened but iam not sure about this cause i have no idea how to use set fsb i am going mad at this and i will never touch setfsb... :fou: 

More about : setfsb ruined

December 11, 2008 1:28:51 PM

First of all your link doesn't work.

Second, overclocking through software is not the best way to do it. All oc should be done in bios.

I would try to reset the bios.
December 11, 2008 1:42:02 PM

i tried everything in the bios including resetting all the values to safe defaults and then again to optimise defaullts... but still no use.. if it is dangerous to use only set fsb for overclocking then why tomshardware recomended it.i only used setfsb because my motherboard does not have any overclocking options in the bios i.e, none...my motherboard is gigabyte ga-945gm-s2.. :( 
Related resources
December 11, 2008 1:44:50 PM

Do you still have the manual for the mobo ? You can manually reset the bios with a jumper on the mobo. This would be the first thing I would do.
December 11, 2008 1:46:42 PM

Yes, reset the mobo completely and start from scratch. There will be a way to do this; read the manual and find out how.
December 11, 2008 1:53:28 PM

What software are you using that makes you think your cores are running at different speeds? As far as i know what you are claiming to have happened is physically impossible. Use CPU-Z in order to verify the frequency of your processor. If your processor speed shows up as slow don't freak out, it may have just automatically downclocked because it is idle, this is called SpeedStep. In order to check the processor frequency at 100% load use a program like Stress Prime 2004 http://sp2004.fre3.com/beta/beta2.htm (I believe this is the dual core version which is what you want) and do a torture test with small or medium FFTs.

It is very easy to damage your cpu and other system components by overclocking, any guide i have ever read states this very clearly. You should have done a lot more reading before attempting to overclock. That said i think you're computer is just fine and you are just misinterpreting the information provided by whatever program you're using to check the cpu frequency.
December 11, 2008 2:27:21 PM

If it's O/Ced by software. Clear the program and all the Register files for this program. Then reboot and reset your CMOS.

If that didn't workout. Format your HDD, when it's done, clear your CMOS and reinstall Windows.

Tell me if any of these worked.
December 11, 2008 2:41:27 PM

How many of these threads are you going to create?

First of all don't blame THG!

"i am still a newbie to this.i downloaded setfsb and without knowing anything about pll version i messed up my default motherboard frequencies i.e, with other motherboard's pll version." - Don't monkey around with things you don't understand. The article stated many warnings. As does SETFSB software.

"i booted up my machine and ran setfsb to select the closest matching pll version and that was ics954201BGLF"- One must know the exact pll, not just a close one, can you understand why this is bad?

"i am wondering why people like tomshardware adviced to overclock your cpu with setfsb in the article even if your motherboard is not compatible with setfsb also the example of the motherboard they used has the same pll version as mine!!"- The mistakes here were yours not THG, in case you were wondering.

There is a fix for your problem. Enter the bios set everything to default. Reinstall windows not with the quick format but the long one. If you want to learn about over clocking read the stickies provided here and articles found around the web, do it through the bios.

Stop simpering, go and sin no more………….I’m not responsible for the quoted grammar or spelling.



December 11, 2008 3:03:56 PM

This is a joke thread right?
!