Sign in with
Sign up | Sign in
Your question

Error message - Application Error HELP

Last response: in Systems
Share
April 6, 2008 2:54:50 AM

I got this error message or a similar one when I was using programs like Firefox or when I opened Safari and a few times when playing games. except it said the name of the program/game I was using instead of DAP.EXE

What would cause something like this?

Socket Notification Sink DAP.EXE - Application Error

The Instruction at "0x00660fbd" referenced memory at 0x00000004". The Memory could not be "read".

Click on OK to terminate the program
Click on CANCEL to debug the program

here is my computer info

Windows XP Pro SP2/Vista Ultimate 32 bit (dual booting)
Asus A8N SLI Premium socket 939 motherboard
AMD Athlon 64 X2 4200+ 939
2GB OCZ memory (4x512mb)
1 300GB Sata HDD
2 320GB Sata HDD
1 500 GB Sata HDD
EVGA 8800GTS 640MB
Plextor DVD Burner
Liteon DVD Drive
Thermaltake Armor Case
Thermaltake 550 Watt Power Supply



here is the S.M.A.R.T. data on one of my hard drives that might have something to do with it
http://www.hddstatus.com/hdrepshowreport.php?ReportCode=2458970&ReportVerification=E1578333
April 7, 2008 4:51:29 AM

It started about a year ago I think, but recently I have been seeing these errors more often. About a year ago my video card died, and a few months after that I added another hard drive and went from 1gb to 2gb of memory. I updated itunes and safari in XP last week. I also uninstalled a few programs I don't use anymore.

Here is a list of some of the programs an error has happened in

Crysis
S.T.A.L.K.E.R.
Firefox (usually when I have multiple tabs open)
Safari (right when I opened it)
and others

I have also had games freeze on the loading screen sometimes

lately when I run firefox it will sometimes freeze for a few seconds when I have more than a couple of tabs open

About a month ago when I was booting into Vista it ran the chkdisk thing on the hard drive vista is installed on

I have gotten the S.M.A.R.T. warning thing for one of my hard drives right when the computer first turns on saying to back up my data, etc.

About a week ago I ran memtest86+ for 15+ hours and didn't get any errors.

I also usually leave the computer on overnight either to download program updates or to run the virus scan because it takes about 10 hrs to do a full system scan. I have about 1.5 Terabytes of Hard drive space so I don't know if this is how long it would normally take or not. I am using AVG as my antivirus.

Thank you for the help
Related resources
April 18, 2008 4:46:12 PM

I ran memtest 86 and within a few seconds, started to get errors.

It has been running for about 5 minutes now and is over 200000 errors

Test 0 3222 errors

Test 1 19660 errors

This is with only one of the 512 MB memory sticks installed

here are the settings I used

Address range - Test all memory

Memory sizing - BIOS - All

The computer also froze on the post screen when the computer first starts. The images on the screen were messed up
April 18, 2008 6:46:27 PM

also last night when it was running AVG anitvirus full system scan the computer crashed with the BSOD and same type of error
May 8, 2008 4:07:18 PM

do you have any other ram to try ?? the ocz ram is NOT on the qvl list in my manual [a8n-sli se],,although i am presently running 2x512 ocz 3500,on this board,it runs well ,,but,, will not allow any playing around at all,otherwise,,i would get the same sort of errors that you are experiencing ...:) 

another item to keep in mind,,some mobo's do not take well to 4 sticks of ram at all,although you might try using click 1?? in the bios,in the memory timings/settings,,otherwise you might have to replace your ram..
!