Sign in with
Sign up | Sign in
Your question

overclocking E5200 problem

Last response: in Overclocking
Share
December 13, 2008 6:40:17 PM

I'm having trouble overclocking an E5200 with a Gigabyte GA-EP45-DS3L. I followed the System Builder Marathon: $625 Gaming PC article exactly except for the case and power supply.

I am able to adjust the clock ratio in the BIOS or using EasyTune 6. But, when I try to adjust the bus speed with either EasyTune 6 or the BIOS it never seems to save it. Every time I check CPU-Z it says the bus is still at 200 MHz. But it will consistently let me change the multiplier.

I would greatly appreciate suggestions as to how to successfully change the bus speed.

Thanks, Ryan

a b K Overclocking
December 13, 2008 6:52:22 PM

are you using F10 to save changes in bios as you exit?

forget easytune
Related resources
a b K Overclocking
December 13, 2008 7:14:33 PM

its odd you can change the multiplier.

might be worth flashing bios to the latest . Gigabytes window bios tool works well .
December 13, 2008 8:03:36 PM

Hello,
I updated the BIOS and it still will not change the FSB.
I changed the multipler from the defualt 12.5 to 11 and
the FSB from 200 to 333 and the vcore to 1.3 as in the system builder article. I also tried changing the multipler from 12.5 to 11.0 with bus from 200 to 266.
Neither works!
after savinging the changes (f10) the system self reboots 3-4 times and loads the bios settings back to the original.
HELP!!!
December 14, 2008 9:30:33 PM

Try incerasing fsb with only small increments like 10Mhz at a time, and watch the memory speed. Check settings on your memory and test it also, it might be instable/faulty for some reason and cause the failure to boot and restoring all settings to default.
December 14, 2008 9:51:17 PM

Thats exactly whats happening. Newer motherboards come with built in 'idiot proofing' (no offense) so if you input too aggressive of overclock settings, and cant post, your BIOS will detect it and revert to default settings.

As sugessted, take it slow, and keep an eye on your memory. Make sure you've set it to 1:1 ratio for ease of overclocking.
December 15, 2008 7:34:42 PM

^+1

I like increasing FSB 5/10/15/20mhz at a time and always stresstest inbetween increments. I'm the ultimate play-it-safe'er
December 16, 2008 1:29:29 AM

Thanks everybody for the replys!

"Try incerasing fsb with only small increments like 10Mhz at a time, and watch the memory speed...."

That seems to have done the trick....I'm up to 3.5 GHz now stable with prime 95 running for 2-3 hours.

I have all of my voltages set on auto.
Is that OK??????????
If not which ones should I adjust and to what???
December 16, 2008 1:44:51 AM

What's the read for Vcore in CPU-Z ? You should be able to run Vcore at about 1.3 Volt with a normal chip.
December 16, 2008 2:48:57 AM

i hope you've disabled C1E, speedstep, spread spectrum etc. :lol: 

make cpu vcore 1.3625 or as close as your mobo can get to that. thats the intel limit for 24/7 use. i personally have my e5200 @ 1.4 volts, and its flying at 3.75GHz :D  50% oc seems about the limit for mine :( 
December 16, 2008 11:36:16 AM

If you want to play around a bit than check Vcore reading in CPU-Z(while running prime), set it manually in bios to that value and again bit by bit work towards the lowest possible setting that is still stable in Prime. Im no expert on that matter but personally I dont like to have Vcore on auto. And if your system runs stable than I dont see the point in disabling c1e/speedstep.
December 16, 2008 11:39:37 AM

After overclocking is stable... can or should I reenable C1E, CPU EIST, etc, so that the cores will cool down more when idle????
December 16, 2008 5:15:40 PM

Yes, and unless it makes your system unstable you should keep it enabled
!