Sign in with
Sign up | Sign in
Your question

Elongated Windows XP Screens

Last response: in Windows XP
Share
August 13, 2010 1:40:25 PM

Hello,
Two nights ago when I turned my system off, I received a message saying 'updates being applied and the system will turn itself off.' The next day I had elongated Windows screens.
I have updated Nvidia 175.19, changed the refresh rate and verified my 1024 x 768 setting.
When I right click on my desktop and select properties, the Display Properties screens for 'Appearance' and 'Themes' have an Active Window box that will not close. Therefore, I can't make any adjustments for the two catagories.
I've made all the changes available on the internet to correct my problem but nothing eliminates it.
Does any one have a suggested correction for my situation?
Thanks.
Phil O
August 14, 2010 5:33:02 AM



I've heard of AOL doing that "you'll take this update, even if we have to shove it down your throat" thing.

You appear to be a rare candidate for a system restore point rollback (I very rarely recommend doing this).

Start>Help & Support>"Undo changes to your computer with System Restore">"Restore my computer to an earlier time">Next>Pick a date before this all happened>Next.. etc... finish.
m
0
l
August 14, 2010 8:36:41 PM

Tigsounds,

I appreciate the response and advice; however, your suggestion did not fix my problem. I have done nothing to my computer other than allow the update which I thought was a Microsoft system update.

I'm open to more suggestions if you know of anything else to try.

Again, thanks!

Phil
m
0
l
Related resources
August 15, 2010 5:05:52 AM

posborn said:


I'm open to more suggestions if you know of anything else to try.

Again, thanks!

Phil


This is not a problem I've ever actually seen. Here's two possible answers.
You could turn off themes entirely and see what the screen looks like as a isolating test.
Change the refresh rate to the monitor.


Turn off Themes:
Right-Click "My Computer"
Select "Manage"
Expand "Services and Applications"
Click on "Services"
Maximize Services
Right-click on Themes, select Properties
Click to disable, and click to Stop.
(may need re-start)

Maybe your monitor has a refresh rate fixed differently than Windows?

Change refresh rate:
Right-Click open area of desktop
Select Properties
Click Settings tab
Click Advanced
Click Adapter tab
Click List all modes
Select 1024x768 at a different refresh rate
Click ok.....etc. to exit.

m
0
l
August 16, 2010 10:08:29 PM

Tigsounds,

I've tried both of your suggestions. The changing of the Refresh rate do not work.

Here's what happened when I tried to turn off the Themes: The Display Prperties window opened on Themes. Inside the Themes window, there was an 'Active Window' screen that covered the picture for my desk top. The 'Active Window' screen contained the words 'Window Text' and would not close, could not be moved or would not take any action the window provided.

Here's what happened when I went to the Appearance tab: The same 'Active Window' screen containing the words 'Window Text' was open on the window. An additional window entitled 'Message Box' with a 'Close' and an 'OK' option that again would not close, would not move, etc.

All other tabs under the Display Prperties window allowed for changes.

I don't know what I have stumbled into but it is very frustrating!

Again, thanks for the suggestions.

Phil
m
0
l
August 17, 2010 2:46:00 AM

Can you upload a screenshot or picture of what you're seeing? I think that would be helpful.

If you're not familiar on how to do this, you can upload it to a site, such as imageshack. That will generate a forum code that you can copy and paste here.
http://imageshack.us/
m
0
l
August 19, 2010 8:17:15 PM

Tigsounds,

I have tried to upload copies of the screens but am not successful. We have reached the end of my PC skills.

The elongation is also making my video files blurry when i open them.

Phil
m
0
l
August 19, 2010 8:29:03 PM

To post an image, check out my post above.

It really sounds like it's a resolution issue.
m
0
l
!