Sign in with
Sign up | Sign in
Your question

Foxconn X38A Motherboard - Install Issues

Last response: in Motherboards
Share
June 1, 2008 1:27:52 AM

Hi everyone... Hope I can explain this good enough so here goes.

My brother recently purchased this set up:

CPU INTEL C2D E8400 3G 775 45N - [/url]http://www.newegg.com/Product/Product.aspx?Item=N82E168...http://www.newegg.com/Product/Prod [...] 6820227246
VGA EVGA 512-P3-N808-AR 8800GT 512M - http://www.newegg.com/Product/Prod [...] 6814130335
MB FOXCONN X38A 775 X38 ICH9R RTL - http://www.newegg.com/Product/Prod [...] 6813186134
Hard Drive 500GB Seagate Baracuda (bought from Best Buy)

Everything was installed and when he went to fire it up there was a problem regarding windows xp not being able to load up properly. He kept getting a STOP ERROR listed below:

-------> STOP: 0X0000007E (OXCOOOOOO5, 0XF748E08F, 0XF78DA208, 0XF78D9F08)

Now.. I did some research on this error and came across a great fix by a guy named Paul Thurrott and by utilizing something called Slipstreaming, was able to take my WindowsXP disk and slipstream SP2 into it and then did a new install of WindowsXP.

Everything seemed to work ok, it took 2 tries of installing because the first time it bugged out when he clicked NO after an error message in the windows install came up about "Battery". But lets move past this... He was finally able to get the entire Windows installed but he can not get any of the drivers from the Foxconn MOBO disk to load and is unable to use any USB slots.

Can anyone follow this, have the same issues.. or have any advice for me to help him with.



On a different note... he already had an old hard drive with windows on it, but when he tries to use that hard drive and not the new one he purchased, the computer actually turns itself off and wont run. Anybody know what is up with that. The old Harddrive is not SATA, it is IDE (?) i think, but I believe the board should support both.

If you guys also need more information then I posted, please ask... he has almost given up hope and I am trying to help him out the best way I can. BTW.. obviously I am typing this for him, because he cannot get onto the web :p  anyways.. thanks in advance for any advice/help you guys can give" target="_blank">
MEM 1Gx2 OCZ DIII1333 OCZ3G13332GK - http://www.newegg.com/Product/Prod [...] 6820227246
VGA EVGA 512-P3-N808-AR 8800GT 512M - http://www.newegg.com/Product/Prod [...] 6814130335
MB FOXCONN X38A 775 X38 ICH9R RTL - http://www.newegg.com/Product/Prod [...] 6813186134
Hard Drive 500GB Seagate Baracuda (bought from Best Buy)

Everything was installed and when he went to fire it up there was a problem regarding windows xp not being able to load up properly. He kept getting a STOP ERROR listed below:

-------> STOP: 0X0000007E (OXCOOOOOO5, 0XF748E08F, 0XF78DA208, 0XF78D9F08)

Now.. I did some research on this error and came across a great fix by a guy named Paul Thurrott and by utilizing something called Slipstreaming, was able to take my WindowsXP disk and slipstream SP2 into it and then did a new install of WindowsXP.

Everything seemed to work ok, it took 2 tries of installing because the first time it bugged out when he clicked NO after an error message in the windows install came up about "Battery". But lets move past this... He was finally able to get the entire Windows installed but he can not get any of the drivers from the Foxconn MOBO disk to load and is unable to use any USB slots.

Can anyone follow this, have the same issues.. or have any advice for me to help him with.



On a different note... he already had an old hard drive with windows on it, but when he tries to use that hard drive and not the new one he purchased, the computer actually turns itself off and wont run. Anybody know what is up with that. The old Harddrive is not SATA, it is IDE (?) i think, but I believe the board should support both.

If you guys also need more information then I posted, please ask... he has almost given up hope and I am trying to help him out the best way I can. BTW.. obviously I am typing this for him, because he cannot get onto the web :p  anyways.. thanks in advance for any advice/help you guys can give
June 1, 2008 1:52:40 AM

The sounds like a bad motherboard to me. You are right, the board should support an IDE hard drive, and trying a hard disk that is known to be good, yet fails, point to the motherboard as the problem. You might have your brother check the BIOS when he first starts the computer to make sure that the old hard drive is specified as the primary drive.
June 1, 2008 9:54:45 AM

Yeah he checked the BIOS many times I guess and to no avail, nothing has worked. I think he is gonna be sending the shiz back. He knows way more about PC's then I do and he can't get the thing to work. Talk about frustrating >.<

Anyway.. if anyone else has any ideas, please respond.. otherwise this crap is going back
Related resources
Can't find your answer ? Ask !
a b V Motherboard
June 1, 2008 12:51:03 PM

You cannot take a previous windows installation, plug it into another motherboard, and expect it to work. It might, but if it does you are very, very lucky.

I am assuming that you have all the BIOS parameters set correctly?
First drive to boot, etc?

Could be an issue with your memory. Check to make sure the board is detecting and setting the memory correctly. It may be undervolting it.

Also, does the BIOS detect the e8400 correctly?
Could need a BIOS update.
June 1, 2008 1:28:58 PM

try the mb out of the case.. sound like grounding issue
January 24, 2009 7:13:16 PM

Hi Rhino11,

I need your help please, if possible.

I need the original BIOS for "VGA EVGA 512-P3-N808-AR 8800GT 512M", because i was flashed my graphic card by another BIOS by mistake.

Can you ask your friend, if possible, to give me the original BIOS please?

I am very grateful.
Thank you.
jota


Rhino11 said:
Hi everyone... Hope I can explain this good enough so here goes.

My brother recently purchased this set up:

CPU INTEL C2D E8400 3G 775 45N - http://www.newegg.com/Product/Product.aspx?Item=N82E168...http://www.newegg.com/Product/Prod [...] 6820227246
VGA EVGA 512-P3-N808-AR 8800GT 512M - http://www.newegg.com/Product/Prod [...] 6814130335
MB FOXCONN X38A 775 X38 ICH9R RTL - http://www.newegg.com/Product/Prod [...] 6813186134
Hard Drive 500GB Seagate Baracuda (bought from Best Buy)

Everything was installed and when he went to fire it up there was a problem regarding windows xp not being able to load up properly. He kept getting a STOP ERROR listed below:

-------> STOP: 0X0000007E (OXCOOOOOO5, 0XF748E08F, 0XF78DA208, 0XF78D9F08)

Now.. I did some research on this error and came across a great fix by a guy named Paul Thurrott and by utilizing something called Slipstreaming, was able to take my WindowsXP disk and slipstream SP2 into it and then did a new install of WindowsXP.

Everything seemed to work ok, it took 2 tries of installing because the first time it bugged out when he clicked NO after an error message in the windows install came up about "Battery". But lets move past this... He was finally able to get the entire Windows installed but he can not get any of the drivers from the Foxconn MOBO disk to load and is unable to use any USB slots.

Can anyone follow this, have the same issues.. or have any advice for me to help him with.



On a different note... he already had an old hard drive with windows on it, but when he tries to use that hard drive and not the new one he purchased, the computer actually turns itself off and wont run. Anybody know what is up with that. The old Harddrive is not SATA, it is IDE (?) i think, but I believe the board should support both.

If you guys also need more information then I posted, please ask... he has almost given up hope and I am trying to help him out the best way I can. BTW.. obviously I am typing this for him, because he cannot get onto the web :p  anyways.. thanks in advance for any advice/help you guys can give" target="_blank">
MEM 1Gx2 OCZ DIII1333 OCZ3G13332GK - http://www.newegg.com/Product/Prod [...] 6820227246
VGA EVGA 512-P3-N808-AR 8800GT 512M - http://www.newegg.com/Product/Prod [...] 6814130335
MB FOXCONN X38A 775 X38 ICH9R RTL - http://www.newegg.com/Product/Prod [...] 6813186134
Hard Drive 500GB Seagate Baracuda (bought from Best Buy)

Everything was installed and when he went to fire it up there was a problem regarding windows xp not being able to load up properly. He kept getting a STOP ERROR listed below:

-------> STOP: 0X0000007E (OXCOOOOOO5, 0XF748E08F, 0XF78DA208, 0XF78D9F08)

Now.. I did some research on this error and came across a great fix by a guy named Paul Thurrott and by utilizing something called Slipstreaming, was able to take my WindowsXP disk and slipstream SP2 into it and then did a new install of WindowsXP.

Everything seemed to work ok, it took 2 tries of installing because the first time it bugged out when he clicked NO after an error message in the windows install came up about "Battery". But lets move past this... He was finally able to get the entire Windows installed but he can not get any of the drivers from the Foxconn MOBO disk to load and is unable to use any USB slots.

Can anyone follow this, have the same issues.. or have any advice for me to help him with.



On a different note... he already had an old hard drive with windows on it, but when he tries to use that hard drive and not the new one he purchased, the computer actually turns itself off and wont run. Anybody know what is up with that. The old Harddrive is not SATA, it is IDE (?) i think, but I believe the board should support both.

If you guys also need more information then I posted, please ask... he has almost given up hope and I am trying to help him out the best way I can. BTW.. obviously I am typing this for him, because he cannot get onto the web :p  anyways.. thanks in advance for any advice/help you guys can give
[/url]
June 6, 2011 1:09:27 PM

try cheking the cmos switch and try to run windows again
if the problem persists try to set the machine up using the new hard disk
June 6, 2011 1:09:28 PM

try cheking the cmos switch and try to run windows again
if the problem persists try to set the machine up using the new hard disk
June 6, 2011 1:13:43 PM

or try runing the drivers utility check for the motherboard to detect the installed drivers
!