Windows vista home premium 32 bit

Hello,
I was having problems - internet dropping and at an increasing pace in the Del 540 Studio..... checked it out, Uninstalled the adapter card, which had a ! in the hardware manager. .... copied down the same old 2008-09 driver for it.... documented how to do it.

RESTARTED before I did the install new driver (ok , it was dummmmmbbb).

Could not get the machine to start properly. got my windows background and looked good, no mouse click would work.

ran a checkdisk, can't remember how I read that.....

It took about 3 hrs. and now I just get vertical lines. YIKE. Thoughts
1 answer Last reply
More about windows vista home premium
  1. kathyk said:
    Hello,
    I was having problems - internet dropping and at an increasing pace in the Del 540 Studio..... checked it out, Uninstalled the adapter card, which had a ! in the hardware manager. .... copied down the same old 2008-09 driver for it.... documented how to do it.

    RESTARTED before I did the install new driver (ok , it was dummmmmbbb).

    Could not get the machine to start properly. got my windows background and looked good, no mouse click would work.

    ran a checkdisk, can't remember how I read that.....

    It took about 3 hrs. and now I just get vertical lines. YIKE. Thoughts


    I have no idea what this means "increasing pace in the Del 540 Studio."

    No more than this "copied down the same old 2008-09 driver for it.... documented how to do it."

    But there are standard recovery procedures when problems are encountered - Hope this helps you:
    http://windows.microsoft.com/en-US/windows-vista/What-are-the-system-recovery-options-in-Windows-Vista
Ask a new question

Read More

Drivers Windows Vista