Sign in with
Sign up | Sign in
Your question

Toshiba Satellite BOOTMGR is missing

Last response: in Windows Vista
Share
June 17, 2012 4:51:52 PM

Hi guys,

Firstly, sorry if this is in the wrong forum, I'm new and completely clueless.

I'm not very good with computers so advice made simple as possible would be great.

I have a toshiba satellite laptop with windows vista which over a year ago stopped working and came up with the message "BOOTMGR missing etc" after rubbish attempts to make it work I gave up and bought a netbook. I'm now wanting to try and fix the other laptop as I'm a student at university, my netbook isn't very reliable when doing work.

I don't have a recovery disc for the laptop or anything like that, however my mum has exactly the same laptop (if this will help at all).

I know alot of people have had this problem and I've looked around to find a solution. I've tried quite a few, like pressing F8 when the laptop is coming on but nothing ever seems to happen.

Any advice would be fantastic.

Thank you,
Jess
a b D Laptop
June 17, 2012 5:02:51 PM

Hello jessmorris,

I would recommend you do a fresh install of an operating system on your old laptop. you can use the recovery disks that came with the laptop, or if the system restore partition is still intact you can do a factory restore by pressing the appropriate keys during POST.
Also you can install Ubuntu or Fedora linux which are free to download and use.
January 20, 2013 11:15:31 PM

Thanks for nothing. Can someone who knows what they are talking about please respond? I tried to restore my laptop to "out of box" with the toshiba recovery disks. The laptop wouldn't read the second disk and I was forced to shut down in the middle. When I tried to reboot I got "bootmgr missing". I've tried messing around with bios, disabled and re-enabled everything. Nothing works. Has anyone actually solved this problem before?
!