Comp only works after system restore in safe mode

I have a Dell Optiplex GX280 running Windows XP that doesn`t do anything after start page is loaded except turn off or restart. I can ONLY (won`t allow me to do it in normal mode) do a system restore in safe mode & then it works perfect. When I turnoff or restart it goes back to the same problem - freezes up after start page has loaded. I have to do system restore in safe mode only all over again. What a viscous circle! Any suggestions to fix this? Let`s pretend I`m an idiot at computers (which is not far from the truth)so any help in plain easy instructions would be greatly appreciated.
3 answers Last reply
More about comp works system restore safe mode
  1. Find your Dell system restore cd or windows xp cd and boot to it, you will have an option to install or repair, you want to choose repair, when you get the command prompt type in CHKDSK /R
  2. 954cudaman said:
    I have a Dell Optiplex GX280 running Windows XP that doesn`t do anything after start page is loaded except turn off or restart. I can ONLY (won`t allow me to do it in normal mode) do a system restore in safe mode & then it works perfect. When I turnoff or restart it goes back to the same problem - freezes up after start page has loaded. I have to do system restore in safe mode only all over again. What a viscous circle! Any suggestions to fix this? I do not have any Dell system retore or Windows XP CD`s - I bought it used. Let`s pretend I`m an idiot at computers (which is not far from the truth)so any help in plain easy instructions would be greatly appreciated.
  3. Unfortunately there is no other way to repair that situation without an xp cd. I suggest eBay to get one
Ask a new question

Read More

Safe Mode System Restore Windows XP