Sign in with
Sign up | Sign in
Your question

8800GT in SLI

Tags:
  • Graphics Cards
  • SLI
  • FPS
  • Graphics
Last response: in Graphics & Displays
Share
April 22, 2008 6:23:44 PM

So I just bought my 2nd Evga 8800gt card Superclocked Edition. I tried running SLI with it and when I enable SLI, I'm only getting 10 fps on 3dmark06. When I disable SLI, I'm getting a much higher fps running just 1 card. Is it some bug with Vista x64? Does anyone have any idea why this might be happening? I've tried everything from reinstalling the drivers to reinstalling the cards themselves. Both cards show up in my device manager and both are bridged. I can't figure out why this is happening. Any help would be greatly appreciated.

More about : 8800gt sli

a c 148 U Graphics card
April 22, 2008 6:26:32 PM

Vista x64 is flaky period. My buddy has all sorts of issues. Who cares about 3dMark, how does it do in games?
April 22, 2008 6:32:18 PM

Same in games. It runs 10x smoother with just 1 card.
Related resources
a c 148 U Graphics card
April 22, 2008 6:34:02 PM

Man I dunno, if you have the bridge in and updated drivers it should fly.
April 22, 2008 6:45:55 PM

I had the same problem; ur only using one card, trust me. Go to the nvidia control panel, then go to manage 3D settings, then click on the program settings tab, then find the program you want to use from the list, in the bottom box where it says specify the settings scroll down to sli performance mode. Choose one of the options that is NOT single gpu. Then click apply and ur done. I dont know why nvidia doesn't tell us about this, but thats how u truly enable sli. Hope that helps.
a b U Graphics card
April 23, 2008 12:37:07 AM

SLI should be enabled in 90% of game profiles from the start. There was a reporting bug in the 169.xx drivers that said single card mode, when in fact is was running an SLI mode instead. Not sure on Vista 64 bit as I avoided installing my copy and stuck to XP for this rig. But in XP, once you enable SLI, the game profiles are set pretty well to use in the games it works well in.

I'd try changing, updating your drivers.
April 23, 2008 12:43:26 AM

I've had no issues with Vista 64bit whatsoever. But then, I'm not running sli. :p 

It's likely driver problem. Or possibly power problem. 64bit Vista on dual 8800gt is a common setup, if the OS itself is to blame, many more people should be running into this problem.
April 23, 2008 3:25:40 AM

pick a different SLI rendering method in your nvidia graphics control panel until you find the right one
April 24, 2008 1:03:45 AM

I was having the same problem. Thanks for all the info, ryanthesav
April 24, 2008 1:28:14 AM

Glad I could help. :) 
!