Sign in with
Sign up | Sign in
Your question

Old system, looking for some help.

Last response: in Overclocking
Share
December 22, 2008 9:30:48 PM

Ok. I'm really bad at forum stuff. I've been using this site to help spec out my new PC (Which I can't quite afford yet, hence dealing with the nonsense of my current old as dirt one). I'm looking for some help, so I figured I'd start here.

My board is an Epox 8rda3+ pro. CPU AMD Athlon xp 2100+. (~1700mhz). I have an Nvidia Geforce 7600 GS video card in there, and 3 sticks of 512mb ddr3200 Crucial memory.

Starting quite a few months ago I noticed my PC rebooting a ton (Mostly when doing things somewhat graphics intensive for a prolonged period of time - say more than 30 minutes). mostly IRQ notlessequal errors and nonsense like that, after a ton of reading and testing, I realized my video card was bad. (Old ATI card I had). Replaced it with the Nvidia card.

Problems ceased for a while, started up again, then after a gauntlet of tests I figured out my memory was bad. So I replaced that. (Somewhere in there I replaced the power supply with a 450W PS, and the HD as well. Yes I've tossed a few hundred into this old junker. But my new PC will cost me a bit over 3k, so I'll have to wait a couple more months on that.) Still the problems persist.

I start doing a bit more research and can't figure out what's going on. Every test I run tells me none of the components are bad, I did some trial and error, and couldn't find anything wrong at all, but I still kept getting the same problems.

On a whim I started inspecting the bios, and that's where I got really confused. (Small note: I cannot for the life of me find the manual for my board, and I've tried to DL one and can't find one online anywhere either).

The CL on my memory is 2.5. My board had it set at 2.0, running at 133mhz. (My FSB was set at 133, clock @ 13x), and the memory timing was also slightly off from the default. My bios has an "Auto" setting for the memory timings, which is what it was set to originally. I changed it to By SPD, which changed my memory speed to 166, my CL to 2.5, and the timing back to default. (As far as I can tell, the voltage has stayed between 2.5-2.6 the entire time).

During post however, it was still telling me my memory was running at 133. At that point I went in attempting to manually change my FSB/multipliers to get the whole thing up to 166. (As far as I can tell my board/chip should be more than capable of handling this). No matter WHAT changes I make, I get the following result.

During post, my bios tells me I have a AMD 1500+ running at 1300mhz (13x100), that my memory is running at 100mhz, and then gives me an overclock failure warning and stops. I've tried a whole gauntlet mess of changes and every single one seems to give me the same result. Once I set everything back to what the bios has decided is the default, it boots up normally (But I eventually get the same blue screen/reboot problems).


I'm not even sure if I'm asking in even remotely the right place, but I figured it's a start. Basically what I'm looking for is anything I can do to get my system running smoothly. Replacing the chip or mobo isn't an option (between the old IDE drives, the AGP video card, the memory, and the age, it would be too expensive to justify upgrading them at all without just buying the whole new rig which as stated I can't quite afford yet, and buying old parts that will work with what I have is getting more and more difficult and it's becoming very hard to justify the cost at all) so if it turns out to be some sort of problem with one of them, I guess i'm screwed. I'd like to know some utilities I could use to test them though, because at the moment those are the only 2 things I haven't been able to properly test.

I'd also like to know if I'm even remotely on the right track with trying to adjust my bus speed and all that stuff, or if I'm just wasting my time doing so. Any help is much appreciated.

More about : system

December 22, 2008 10:32:40 PM

Piece of junk, sorry. The capacitors are probably about to blow.

You need a new rig. Good Luck.
m
0
l
!