Sign in with
Sign up | Sign in
Your question

Another GTX 260 Question, stuck in Low power 3D?

Last response: in Overclocking
Share
December 23, 2008 8:26:17 AM

Ok so I bought a GTX 260 from Evga, its supposed to have 192 Shaders, but GPU-Z says that it has 216. Whether I actually do have 216 shaders or not would be nice to know, although that's not the reason I'm posting today.

For future reference my GTX 260's stock speeds are 576 Core / 1242 Shader / 999 Memory.

Today I installed RivaTuner, saw that my GPU's fan was at 40%, so I upped it to 100%. I then opened AtiTools and ran the 3d cube. My temps maxed out in the low 50's. I of course proceeded to overclock the card. Also I didn't run Atitool for more than 5 mins each time I upped the speed. I wasn't checking for long term stability yet.

I was able to get the card to around 750 / 1620 / 1215 before I saw a single artifact (and when it made that one it made another every few seconds). The problem comes from the fact that I was only able to even test that speed once. Every other time I've tried within 2 secs the card reverts to its low power 3D settings and refuses to go higher until I reboot my PC (then it works until I try that OC again). Nothing I do can get it back above 400 / 800 / 300. All the settings in Atitool, rivatuner, and GPU-Z show my correct overclock, the card just refuses to go into performance 3D mode. It'll swap back and forth between Standard 2D and Low Power 3D mode like it does normally, it just won't go all the way to full 3D mode, even in games. (lol@crysis in Low power 3d)

Oh and if I revert the OC to default timings (576/1242/999), it still won't go into Performance 3D.

My question is whats causing that?

I have a 680W PSU and only 1 video card and HDD, my PCI slots are empty also. It could be a voltage problem on the GPU but I thought I'd get major instability or artifacting if that was the case, not actually being locked entirely out of performance 3D mode (still kinda new to OC'ing though). My temps also never got about 60C during the entire OC process.

OH and one last thing during one of my tests around the 730 / 1566 / 1215 range the video card made an odd whining noise, it kinda sounded like a fan spinning up then slowing down over and over again, but just a high pitched whine no change in air noise or mechanical noise like a fan would make. From looking online it seems like people are saying it comes from capacitors or its coil whine (?) or something. Just curious if its something I should be worried about.

Computer Specs:
Vista Ultimate 64-bit
Core 2 Duo E6600@ 2.4 Ghz
G.skill 2GB DD2-800
ASUS P5Q PRO mobo
Seagate 1.5TB HDD
Nvidia GTX 260 (180.84 beta)
random cheap DVD Burner.
680W PSU


Rivatuner = v2.21, Atitool = 0.27b4, GPU-Z = 0.3.0

March 1, 2010 9:03:28 PM

I got the same problem! did someone know how to fix that?
June 11, 2010 11:22:16 AM

To disable power saving on Nvidia cards go to Nvidia Control Panel > 3d Settings > manage 3d settings > Global Settings tab > Power Management Mode (change this to 'prefer maximum performance). Hit apply and restart.
Related resources
July 2, 2010 4:04:38 PM

I am having the SAME problem, I cannot overclock at all. When I try and overclock the driver crashes (I think) and reverts to the same frequencies you specified (400 / 800 / 300). This did not used to happen at all and is very frustrating. :( 
Anonymous
a b U Graphics card
a b K Overclocking
July 9, 2010 6:34:43 PM

Disclaimer: I don't know if this applies to Vista, 7 etc, but it worked for me. I'll copy my post from Nvidia forums below:

In Nvidia control panel, the option you want to change is the power management feature; it should be in global settings. It's called advanced power management and you want to force it to max if there are clock problems in 3d apps. The problem is that with the new drivers and Win XP, you cannot adjust apm for some reason, the option is grayed out.

To fix this, download rivatuner here and install it. You may want to be sure that Precision, Nvidia control panel etc are not running. I would disable run at start for both [if its enabled] and reset your computer just to be safe [not sure if it matters though]. After that, run Riva and click on the Power User tab. Expand the RivaTuner / NVIDIA / Overclocking tab. Find the entry called EnablePerfLevelForcing and doubleclick on the value field. Enter a 1 here, and then you're set, no need to apply or save anything.

Once you do that, get into the Main tab, click on the customize button under Driver Settings and then choose the first icon, System Settings. Once in there you want to change the Force constant perf level to Performance 3D, or whatever you choose depending on what your doing.

This will resolve the issue. I don't recommend running Precision to verify [if that's what you use], instead just you the very nice RT monitoring module, which can be found in the Current Adapter customization toolset.

Cheers! It took me forever to figure out why my card was doing this to me; after months of tears and angry cursing of Nvidia, eVGA, Canada and the National Organization of Men Against Amazonian Masterhood I finally found the answer. Good luck!
July 13, 2010 1:12:32 AM

There are 2 versions of the GTX260, the old 192 core and the 216 core versions. When the 216 came out it was dubbed GTX 260 core 216. It's a newer version thats all but more cores on the same architecture means more speed ;)  As for ATITools, it showed my old 8800 GTS on stock speed having artifacts so wether you should believe it is up to you, you could try stressing/checking it with Furmark, or just any of your favorite game.

Edit: Mistyped a sentence, lol.
!