Sign in with
Sign up | Sign in
Your question

Jetway No Post

Last response: in Motherboards
Share
June 6, 2008 7:22:13 PM

Newbie so please be gentle with me,

New build with these components

Jetway 9F2-EXTREME-LF
Core 2 Duo T7500 2.2 GHz Processor, L2 Cache, 4 MB 479 Socket
Crucial 2x1GB 240DIMM PC2-5300 CL5

Power supply plugged in and 2 red leds showing on motherboard. Power on button pressed and one led goes out. Fan spins and all power supplies present (except -5v which I think is not required). No sound & no video signal detected by monitor. Hold power button for 5 seconds and power goes off.

I have checked,

Power supplies ok.
CPU seated properly.
Memory in and memory out, no difference.
Jumpers set correctly.
PS2 keyboard connected and disconnected, is it significant that there is no num lock or caps lock activity?
SATA Hard disc connected and disconnected.
Motherboard out of case and on desk so no chance to be shorting on pillars.
If I put the jumper for CMOS clear in position to clear and try to power on there is no power supplied. Jumper back to correct position and power on ok.
Hard disc being accessed during start up.

Also tried the same checks with NO cpu inserted! Exactly the same effects.

Does this mean its a CPU / Memory compatibility issue? Any ideas what steps I can take next to find the problem?

Any advice appreciated.

Thanks

More about : jetway post

a b ) Power supply
a c 435 V Motherboard
June 6, 2008 8:03:39 PM

Are you trying to run a mobile cpu in a desktop motherboard? If so, it probably won't work, unless your board came with some documentation with recommended cpus. There's no info about this board on Jetway's website.
Related resources
Can't find your answer ? Ask !
June 9, 2008 9:51:57 AM

Just had conformation from Jetway tech support that CPU and RAM should be OK.

They suggested trying one memory stick instead of two. Also try a different power supply.

I did both of these and still no joy.

Waiting for there next suggestion.
June 29, 2008 3:38:26 PM

Now tech support in Holland tell me this...

According to your configuration specification, I am afraid that you choose a wrong CPU for your J9F2-Extreme board. J9F2-Extreme is designed based on INTEL 945GM Chipset, it supports the Napa Refresh Core Technology CPU; not the Santa Rosa Core Technology CPU. T7500 is in Santa Rosa core.

And because you didn't mention the Power supply that you used, we would also recommend you to use a Power supply which is not less than 80W.

Not able to test this at the moment but I'll buy a new CPu and try it soon.

Going to read up on Santa Rosa and Napa now.
!