Sign in with
Sign up | Sign in
Your question

Google, IE and Firefox

Last response: in Windows XP
Share
August 17, 2010 7:32:00 PM

Hi all,

I have a problem with using Google together with IE or Firefox.

I'm an ex-pat Brit living in Germany, even though I speak and understand German my OS is in English. When I select IE Google starts in either English or in German, even though I have entered 'Google.com' as my internet preference. I can not determin any pattern nor can I find the cause. When in the German mode German sites receive preference, which is not what I want.

I would like to switch to Firefox but although it works fine it will only operate in the German mode with no option to select English.

I would prefer help with the Firefox problem.

Any help would appreciated as this is getting on my t*t.

Regards.

Karl. (a good old English name :D  )

More about : google firefox

August 18, 2010 6:55:09 AM

It could be your DNS. Manually force your computer to go to an other DNS.

Here are the DNS addresses for Earthlink

207.69.188.186
207.69.188.185.
August 18, 2010 11:12:33 AM

Many thanks Tigsounds,

I'll give it a try and see what happens.

Just one small point, I'm not a beginner but I'm not that far removed. How can I check my present 'Port' in the event that I want to reverse the sequence, or is this not necessary?

Regards.

Karl.
Related resources
August 18, 2010 3:49:27 PM

Go to control panel, network connections.

Right-click your network adapter that you use to access the internet. Select Properties.
In the General tab, scroll down to Internet Protocol (TCP/IP) click to highlight, click Properties
You can leave "obtain an IP address automatically" selected, but check "use the following DNS server address" and enter the main and alternate Earthlink DNS addresses.

I don't use Earthlink, but their DNS is good. You won't see much difference in web surfing unless you go to a site that gives a "404" error, sometimes you'll see an Earthlink error message.

You may see a bit of a latency because Earthlink is a U.S. company. This is an experiment to see how you like a different DNS. There are of course many others, many in Europe that won't have the latency, but this will let you see if this was the cause of flip-flopping languages.

To "undo" this, just uncheck the "use the following DNS server address" and your computer will go back to using your ISP default DNS. Hope this helps/fixes things.
August 18, 2010 11:43:02 PM

Hi Tigsounds,

sorry to say 'no luck'

I've been thinking about the situation and the following thoughs have cropped up in the little gray matter that I have:

I'm using an IP dedicated (pre-progamed) router which my phones are also hooked to.

Now if I bypass the IP DNS then either,
1. I would loose my phones or
2.They would not be able to record my calls for billing.

Is the IP DNS not embeded in the router to avoid this situation?

Regards.

Karl.
August 19, 2010 6:22:13 AM



Some routers have the DNS supplied from the ISP with no way to change it, others will allow you to specify your own DNS, or even host your own DNS server for yourself.

This just takes a few minutes of research to find out if you can have the computer send it's own DNS request out through the router. The phone and other devices would still use what they were setup to use.

Your router documentation may show the configurations that it supports.
October 9, 2010 7:56:54 PM

Final outcome to this problem is.

No mention of the DNS in the router documentation.

Provider refuses to discuse the problem with the rebuke more or less to the effect "you're in Germany, put up with it". So it appears I'm stuck with the situation. All I can say is thank goodness I'm not in China.
October 10, 2010 6:20:50 AM

@OP
As I understand when you type www.google.com, you get redirected to www.google.de.
Am I right?
If that's the case at the bottom, you'll find a link that says "Google.com in English"


Once you select that, you'll be redirected to www.google.com and it sets a cookie on your computer so that the next time you type www.google.com, it should redirect you to that site.
Hope cookies are enabled for Firefox and IE.

Regards
KingArcher
October 11, 2010 5:58:32 PM

Hi KingArcher,

thanks for the reply.

Q. Am I right? A. Yes and no.

In 'Internet Options/General/Home page' I have 'http://www.google.com/' entered.

Cookies are enabled.

Some times when I click on IE icon it starts in .de mode, but prior to shutting down I had been using .com. As stated this is not always the case.

Again, some times when I go into the IN using .com there is no problem, but after a couple a searches I find it has switched to .de without .de being selected. :ouch: 

When surfing in .com I change to .de there is no problem. The next time I go into the IN it's back to .com, which is as far as I'm concerned is correct.

When I installed Firefox, in English, there was a small window in the middle of the normal IN start up window. In this small window there was the Google logo, below was the search criteria box, below this 'Google-Suche' and 'Auf gut Glück' boxes, but then there was no more space below for the 'Google zu meiner Startseite machen', 'Werben mit Google', 'Unternehmensangebote', 'Über Google', and 'Google.com in English'. Nett result was that I could not select the 'Google.com in English'. As most of my reseach is conducted in the Engish language area, I have to wade through all the German hits first. So I have no option but to use MS-Internet Explorer.

There are many other things, such as when I call up 'YouTube.com' it always comes up as 'YouTube.de' and each and every time I am forced to select English as my viewing language. This may seem to be a small problem, but when I don't switch a lot of videos that I would like to see are hidden behind the German translation on the screen.

To most it may seem that I'm a little too touchy, but when you have this day and day out it gets to be irritating. :fou: 

Regards.

Karl.
!