Sign in with
Sign up | Sign in
Your question

Cannot install os on new build

Last response: in Systems
Share
April 16, 2008 9:13:11 PM

I have just complete by ultimate build,

amd 9600 phenom

thermaltake kandalf lcs case

8gb ocz reaper ram

philips dvd rom drive sata

wd 10k rpm 150gb sata

segate 500gb sata

x2 sapphire ati 3870 x2

mobo- PC-AM2RD790 - PURE CrossFireX 790FX by sapphire

850w antec power supply.

both cpu and both video cards are liquid cooled, the video cards are being supplied with both of there 6pin and 8 pin power connectors and the crossfirex is attached to both cards.

here is the problem, the bios posts up and reads all the drives. once the bios is finished with its thing i have the windows vista 64bit home premium sitting in the drive bay ready to be installed but after the bios finishes the screen shuts of to power save mode and the computer just hangs there and does not isntall windows. I have changed 1,2,and 3rd boot devices to the combinations of cdrom, usb-cdrom, and removible. there is not dvd to be selected. The bois does read the philips dvd drive and has it listed but i just cannot get the drive to install the disc. the only info i can offer is that on the mobo there is a led display that cycles on start up with numbers. I am guessing these are post codes. The number that is last displayed is "94". please i hope someone can help me.

More about : install build

April 16, 2008 9:33:02 PM

i have tried to swap out the philips dvd rom for another and same issue still no sign of installing.
April 16, 2008 9:33:45 PM

Do you have the bios set to ide?
Related resources
April 16, 2008 9:33:58 PM

and i only have 2gb of the ram installed since there are 4 sticks of 2gb. b/c i read people had issues and could only have 2gb ram until os is installed
April 16, 2008 9:40:34 PM

What happens if you take the Vista install disc out and just let the system try to boot without it? Obviously it can't actually boot with no disc and two empty hard drives, but it should attempt to and then say "Disk boot error, insert boot disk and press enter" or something to that effect.
April 17, 2008 5:12:33 PM

same thing nothing happens with the disc in or out. the monitor powers down and the system just idles and does nothing.
April 17, 2008 5:31:43 PM

i even removed 1 of my video cards per sapphire's suggestion. Same thing still not going to install after bios boot.,
April 17, 2008 9:37:10 PM

Well, just to rule out any of your boot devices causing any problems, unplug them all (hard drives and DVD) and let it try to boot. Again, you should get the "Disk boot error" thing I mentioned earlier. If it still does the same thing, try each stick of RAM individually if you haven't already. I noticed that a BIOS update for that board was released recently, so you might try that as well. Of course, you might have trouble updating the BIOS if you can't boot off anything as a BIOS update usually requires a bootable CD or floppy, unless the board's BIOS has an embedded flash utility. I'm not sure if your board does or not as I'm not too familiar with Sapphire's boards.
April 17, 2008 10:33:12 PM

how does one update the bios without an os? will a flash stick work if it was loaded on it?
April 18, 2008 1:26:00 AM

Try using an old or different graphics card, it sounds like an error with that.

It could be that your BIOs isn't compatible with some of the hardware (even though it POSTs, rather safe than sorry, double check.)

Flash the BIOs using an onboard utitlity. If you can't boot at all, then you won't be able to boot from floppy or usb.
April 18, 2008 5:44:57 PM

It looks like a fairly new model, so if it does have an onboard flash utility it should be able to read from a flash stick. The key word there is "should." An onboard flash utility will also read from a floppy for sure. If you don't have a floppy in your build and don't have a spare lying around, it wouldn't be a bad idea to pick one up. They're nearly obsolete, but still handy for those "oh #*&!" moments, and shouldn't cost more than $10.
April 20, 2008 5:56:31 PM

well i am going to rma the mobo, i took my old ide HDD with an o/s from my recent computer and same thing. i found what the post code "94" ment and it is "init boot" well that scares me so i will have to see if a new mobo does the same thing. that should result in me getting a new cpu then and finding that was the problem all along. unfortunately i dont have a system i can test the cpu on to see if that is the issue.
May 23, 2008 2:05:49 PM

to eliminate the chance of a failed piece of hardware you should remove all parts except 1 stick of ram, 1 hdd, 1 video card and see if it will post and pass memtest. If so add ram and do another memtest untill all ram works, add the other video card, install the os, add 2nd hdd later.
June 8, 2008 5:31:46 PM

Remove some of your ram.... Its a bug in Vista all versions that it will not install with that much ram.

Its a PITA but I think you can only install Vista with 4GB's max (I think if you have SP1 slipstreamed into the image it will install fine on any amount of ram but with out it, the bug pops up)

Edit: lol ignore me... I just noticed your post about removing some of the ram *slaps forehead*
!