Sign in with
Sign up | Sign in
Your question

Tyan S2927gnr2 & NIC problems with Windows

Last response: in Windows XP
Share
August 18, 2010 3:26:47 AM

I know for a fact that my NICs work (work under linux, CentOS 4.8) but when I build a Win XP SP3 system, the NICs are not recognized. Windows does not see them, so I cannot install a driver! Anybody ever run into this?

Mike
August 18, 2010 6:40:41 AM

A problem with a Tyan board? Ouch ! Those are like second to a Cray.

You're maybe stuck with using the add hardware wizard and when the time comes, indicate the board is already installed. Perhaps Windows will see the board after drivers are loaded. Here is the sequence:











m
0
l
August 21, 2010 3:19:09 PM

Just some additional info, I did try this and no luck. I have two yellow OtherPCI Bridge Device(s) that are still not setup. Pretty sure they are the two ethernet ports. Still looking for ideas. Apparently, others have had this problem... I am scanning the Internet for solutions.
m
0
l
Related resources
August 21, 2010 3:35:02 PM

According to Tyan, the S2927gnr2 (non-E) has a nvidia mcp55 - marvell phy 88e1121 two port ethernet adapter. The dirver is supposed to be contained in the chipset file or the LAN file (NVIDIA_Chipset_MCP55_v15.49_XP_32.zip or NVIDIA_LAN_MCP55_v73.14_XP_32.zip... just noticed the version number difference)
m
0
l
August 22, 2010 4:40:09 AM

I am going to post the solution to this problem in case anyone else has it. BTW, I am posting this via the afformentioned computer meaning I solved it! Again, this was a Win XP, SP3 (slipstream) on a Tyan S2927gnr2 (Non-E) motherboard.

I finally found an FTP site on Tyan.com: ftp://ftp.tyan.com that had what I needed. Go to ftp://ftp.tyan.com/driverCD/AMD and click on TyanM28A1_121506.iso. Download it. Burn a CD using that image. Insert disk into computer and follow the instructions (sekect the 2927 MoBo chipset install).

Works!

I have no idea what was wrong with the driver packages, and I do not care. This works and that is all that matters (to me). Thanks for all the help!

Mike :bounce: 
m
0
l
August 22, 2010 5:06:45 AM

You found a needle in the haystack. :) 
I'm quite sorry not to have been able to stay on this and a couple other post these past couple days. My job has me traveling to different parts of the world on occasion.
What is important is that you were able to get this problem fixed.
Since nobody can give you a "Best answer" award, pat yourself on the back, you deserve it.
:hello: 
m
0
l
January 10, 2012 11:46:09 AM

I have same problem but my MB is TYAN S2915. Diferent MB same problem and same way to resolve. Download iso - burn and install. Thank you Mike

Slackkeymike said:


I finally found an FTP site on Tyan.com: ftp://ftp.tyan.com that had what I needed. Go to ftp://ftp.tyan.com/driverCD/AMD and click on TyanM28A1_121506.iso. Download it. Burn a CD using that image. Insert disk into computer and follow the instructions (sekect the 2927 MoBo chipset install).

Works!


Mike :bounce: 

m
0
l
!