Sign in with
Sign up | Sign in
Your question

First build w/ post then no post?

Tags:
  • Homebuilt
  • Build
  • Systems
Last response: in Systems
Share
April 18, 2008 12:12:55 PM

Finally did a build and I believe I've got some bad parts. I've posted on a couple different sites and just wanted to see what you guy's thought?

Got everything together and wouldn't post with both sticks of RAM, pulled one stick and booted. Just to check thing's out tried the other stick and no boot. Was told by another site to up the vdimm to ram specs, did that and when I tried to reboot I got nothin but case fans running with the one stick, tried the other stick alone and fans start up for about 3 seconds and stop then repeat with no post.

Tried clearing cmos ( pulled battery for 30 mins, used jumper cap and had battery out for 10 hours ) with same result above.

Pulled everything and redid it outside of case and same result. One stick Ram fans just run w/ no post and other stick in alone just the 3 run and restart w/ no post.

Any suggestions? Thx...


Build parts:
E8400 chip
Gig DS3L Motherboard
Corsair 4 GB Corsair XMS2 DHX ram
Corsair 550 power supply
Evga 8800 gts video card
Antec P182 case

More about : build post post

April 18, 2008 12:32:48 PM

First things first, run memtest86.
April 18, 2008 12:53:47 PM

Ok, kind of new to this stuff but can I run this memtest when it's not posting to bios???
Related resources
a b B Homebuilt system
April 18, 2008 12:57:01 PM

Do you have the right version of bios for that 45nm processor?
You may need to get an old processor and flash the bios. Then you can use your new processor.
April 18, 2008 1:06:31 PM

Not sure what version came with it. Just know it posted with 1 stick, changed vdimm and now one stick runs fans solid, the other does the 3 second cycle thing. Can't get cmos to reset.

I pulled some other working ram from another pc I have and fans just run solid.

If those bios that came with it wern't for the 45nm, would it post at all?

Thx again...
April 18, 2008 3:42:36 PM

I recall when it did post it read it fine @ 333MHz x 9 and I've read most have no problems getting this combo to post straight out of the box and mine did till I changed vdimm?

So are you saying that since I can't reset cmos that I'll have to throw another processor to get back into bios to flash?

The thing's I don't understand:
why won't this board reset cmos?
Why did it post and I changed vdimm, reboot and no post?
Why 1 piece of ram runs fans solid and the other goes on and off repeatedly?

The other places told me the MB is part of the problem if it doesn't reset cmos and you probally have a bad piece of ram, thats the cause of the 3 second cycling thing.

Just trying to cover all of this. Pretty much have been told RMA the board first off ( just didn't want to do this because it has to go back to Gig and have heard nothing but horror stories about their RMA dept. )

I'll check on getting another chip though thx...
April 18, 2008 7:59:49 PM

Just got a response from Gigabyte and they said there shouldn't be any problems with the DS3L and 8400 even if it hasn't been flashed.

Told me to "please test board one more time there could be unstable component or incorrect voltage setting cause issue .
take the onboard cell battery out for 5 sec ( cleared CMOS ) then just connect the 24 pin ATX and the other 4 pin 12v both to mother board put in cpu with HSF , video card , and single stick memory on slot one ( slot close to cpu ) connect a PS2 keyboard power system on check if system can post "

Tried this 3 times now but will give it 1 more and then probally RMA it ( there goes a good 6 weeks from what I've been told :cry:  )
a b B Homebuilt system
April 21, 2008 12:00:59 PM

Do you have the memory at the right voltage?
a b B Homebuilt system
April 21, 2008 12:16:11 PM

Take everything out. Put the motherboard on a cardboard box. Hook up the power, processor and beeper, no memory. See if you get beeps. Then continue adding items and checking for beeps and video.
!