Sign in with
Sign up | Sign in
Your question

Help with system, no power, no post, no boot

Last response: in Motherboards
Share
June 8, 2008 5:39:43 PM

I have this computer that I found and it came to me not working. Nothing happens when the power button is pressed. I have gone through many things trying to get it to work.

I'm fairly certain that the PSU is functional. I have pulled it and tried it in another computer and it worked. The only thing is that the other computer did not require a 4-pin cpu cable be attached whereas the broken computer does. I have also tested the PSU with a cheap PSU tester. The results were successful but i'm not sure how the tester tests voltages. If anyone would describe the pinout of the cpu 4-pin I could test it with a multimeter. I am unable to try any of the other PSUs that I have that I know are good because they do not have a 4-pin CPU cable.

The thing I hope is the problem is the ram. I am not able to test the ram in any other computer because I have no other ddr mobos. I have tested the ram in both slots. I have also tested the computer with no ram. I know that powering on a computer with no ram will not get you too far, but I hoped for atleast some feedback. At all times when the psu is plugged into the mobo and the wall, the green mobo led is on. Under no configuration (ram in either slot, no ram, no peripherals, some peripherals, all peripherals) could I get the PSU fan to even spin when the power button is pressed. I'm hoping that someone could provide me some insight on this but I really hope that there are some mobos out there that remain completely lifeless if there is no ram in them. Sometime during this week I'm going to be getting some free ddr ram to test in this computer but until then I'd like some hope.

I've run out of ideas. I've tried it with no peripherals. Then I tried it with a HD. The HD has been tested outside of this computer and it works. I also read that a computer needs atleast a floppy to boot so i tried it with only that. nothing. Like I said before, there is not a single configuration that I could put it in that would make the PSU power on. I tried reseting the CMOS to no avail. The battery itself could be in question. This is a used computer but I would think that the board would atleast power on without a good battery. I've even tried jumping the pins on the board where the power switch goes to make sure that it's not a bad power button or leads. I'm just completely stumped and I hope that someone can give me some ideas or confirm my faulty ram wishes.

forgot to mention this but to help, my mobo is a Dell Dimension 2400 Motherboard, P/N: 411726100004

More about : system power post boot

June 8, 2008 6:00:38 PM

Try different ram, and check for bulging/leacking capaitors.
June 8, 2008 6:31:16 PM

Sounds like a case for the techs down at BFI.
Related resources
June 8, 2008 6:40:52 PM

I've looked at all the capacitors and other components on the mobo. There are no signs of physical damage that I've been able to see.

I am just hoping that a bad CMOS battery, bad/no ram, or any other small/cheap problem could cause there to be no response to the power switch. Someone please confirm.
June 8, 2008 6:44:40 PM

If the mobo is bad you can get a new one under $40.
June 8, 2008 8:22:51 PM

I'll be getting new ram to test in the board either tomorrow or the next day. Until then does anybody know about trying to power on without a battery installed on the board.
June 8, 2008 9:09:10 PM

RAM and Mobo Batteries won't be the problem. The battery will power on but display the usual CMOS error (same as when you reset it), if you could see the display.

The RAM would produce beep codes (assuming the internal speaker works). You can test this more easily by removing the RAM entirely.

On some boards CPUs can cause no beeps BUT it sounds like your mobo is dead. Thats the only thing that would present these problems.

If you really want to stand alone test the power supply unplug it from the PC and the wall. Short the green wire in the middle of the big power connector that usually goes to the mobo with the nearest black one with something like a paper clip (more detailed instructions are available via google). Then plug the thing into the wall and it should spring to life.

If you're lucky its a faulty paower switch (unlikely). You can test this by shorting the relevant pins on the motherboard somewhere in the same block as all the LEDs etc. There is no harm in shorting them one by one if you don't know which is which.

Either way I would place my money on dead mobo. If all other components are dead you still get the PSU/Fans going accompanied by beep codes.
June 28, 2010 8:44:53 AM

This has probably been solved already, but will add to the thread so anybody else reading will have some more to go on. I have the same system (Dell 2400) and fried my Celeron 2.4GHz chip with too many processes going on at once. I actually smelled the CPU burning the printed circuit board (and have smelled this many times over the lat 40 years, so I knew what it was). Pulled the CPU two days later and sure enough, it still smelled like burnt epoxy board. The memory boards were OK. The symptoms while trying to boot just before opening the case were: first boot - POST was OK, but mouse started slowing down on sign on to account, then wouldn't click. Upon reset, it wouldn't even go through POST and boot.

Replace the CPU with a slightly faster processor, say a P4 400MHz FSB at up to 2.6 GHz (the most this board supports, according to Intel).

P.S. Intel has only tested 1 GB RAM (2x 512MB) at 266MHz in this, but it will take 2GB RAM. Unfortunately Dell's suggestion that it will support, autodetect and adjust to 333MHz (PC2700) DDR is wrong - it won't. Probably requires fiddling with the clock multiplier . . .
!