Sign in with
Sign up | Sign in
Your question
Solved

To begin click on username not showing

Last response: in Windows XP
Share
August 18, 2010 6:26:40 PM

Hello,
I would like to be able to click on username to begin like I use to.
August 18, 2010 6:46:00 PM

If yours is the only account, and there is no password, Windows is going to go directly to desktop. If you want to go through clicking something every time you start your computer, simply add a password, or turn on the guest account.
m
0
l
August 25, 2010 1:13:26 PM

Thank you for the reply, but I never had any password and the guess account is always turned off, yet I was able to click on username to begin. I don't know what has changed.
m
0
l
Related resources

Best solution

August 25, 2010 10:50:46 PM



I understand a bit more of what you are seeking now.

Two things:

Click Start, Run, and enter this:
control userpasswords2

There is a checkbox there that you can check to force users to enter a password to log on.
This not guaranteed to work.

This is guaranteed to work...

Start>Settings>Control Panel>Network Connections,

Right-click your Network Card, select Properties, (The General tab should be showing, if not, click it),
Click "Install"
Click "Client"
Click "Client Service for NetWare"
Click "Ok"

Re-start Windows. You will now need to click your username to log on.
Share
September 5, 2010 12:01:33 PM


Thank you for your reply Tigsounds, it helped a bit in another way. I am not prompted to click username to begin however I am prompted to enter a password at startup, since I have no password, I simply click OK. That would do for me. Thanks again!
m
0
l
September 15, 2010 10:17:48 AM

Best answer selected by vanish.
m
0
l
!