Sign in with
Sign up | Sign in
Your question

AGP problems with ASUS A7N8X-E Deluxe

Last response: in Graphics & Displays
Share
April 28, 2008 6:27:04 PM

Hi,

I have a system with an ASUS A7N8X-E Deluxe motherboard and I am having problems detecting the graphics card and installing drivers. The only drivers that will install are the ones that came with the graphics card (ATI Radeon 9800XT) and the latest Catalyst drivers complain saying there is no driver to match my OS and GC. I bought a new GC - Sapphire HD 3850 and am faced with the same problem. In both cases the appropriate driver is Catalyst 8.4 (Latest drivers). I have tried the nForce drivers that came with the motherboard and several other versions available from the net to no avail. I have another ASUS A7N8X-E board so I installed that board and reinstalled Windows only to be faced with the same issue. One board has the latest BIOS, I'm not sure about the other one. Some games work with the drivers that came with the GC and some games give a BSOD - tracing the error indicates the BSOD came from a Catalyst DLL file. Has anyone else had this same problem, and if so what can I do to fix it?

Thanks
Adam
a c 130 U Graphics card
a b V Motherboard
April 28, 2008 7:49:24 PM

Well you could try just downloading the graphics driver and not the catalist.
Make sure you run some thing like drivercleaner to make sur you have no conflicts.
Mactronix
April 28, 2008 7:52:16 PM

Hi,

I have tried just using the bare drivers with no luck and it is a bare Windows install with no other drivers to conflict. When I did the fresh install, Windows didn't even pick up what type of graphics card was in there however on another box the bare install picked up the card as a Radeon 9800XT.
April 30, 2008 8:04:37 AM

I've run nforce reset and driver cleaner but it still makes no difference. It's as if there's something going wrong with the nforce drivers but I just can't work out what. Any advice is welcome.

Thanks
Adam
!