Sign in with
Sign up | Sign in
Your question

Surround Sound Compatibility / Pio 5050

Last response: in Home Theatre
Share
Anonymous
August 6, 2005 4:56:49 AM

Archived from groups: alt.tv.tech.hdtv (More info?)

I recently purchased the Pioneer 5050 and the Bose Accoustamass 10 sound
system. My DVD is the Toshiba SD5980 and a Sony AV receiver.

I have a Toslink connection from the DVD to the Receiver and have spent
hours trying every different "setting", both on DVD and Sony receiver, yet,
I only receive about 1/10th of the sound volume from the rear speakers. (I
have swapped speakers, front and back, to be certain that is not a speaker
or wiring problem.)

Frankly I am at a complete loss of ideas to troubleshoot. If anyone has
some suggestions, I would greatly appreciate the ideas. Also, I can provide
the actual setting such as Digital Out, etc. if that would help.

Really could use your help on this.

Thanks
Anonymous
August 8, 2005 3:53:55 PM

Archived from groups: alt.tv.tech.hdtv (More info?)

are u having the problem when you are just watching televsion, or when you
are watching DVDs as well?


"Felice" <delcolle@socal.rr.com> wrote in message
news:ev-dnRH6-sPc8GnfRVn-hg@giganews.com...
> I recently purchased the Pioneer 5050 and the Bose Accoustamass 10 sound
> system. My DVD is the Toshiba SD5980 and a Sony AV receiver.
>
> I have a Toslink connection from the DVD to the Receiver and have spent
> hours trying every different "setting", both on DVD and Sony receiver,
yet,
> I only receive about 1/10th of the sound volume from the rear speakers.
(I
> have swapped speakers, front and back, to be certain that is not a speaker
> or wiring problem.)
>
> Frankly I am at a complete loss of ideas to troubleshoot. If anyone has
> some suggestions, I would greatly appreciate the ideas. Also, I can
provide
> the actual setting such as Digital Out, etc. if that would help.
>
> Really could use your help on this.
>
> Thanks
>
>
Anonymous
August 8, 2005 8:12:41 PM

Archived from groups: alt.tv.tech.hdtv (More info?)

On Mon, 08 Aug 2005 11:53:55 GMT, "Purple Knight"
<yeahuwish@purple.com> wrote:

>are u having the problem when you are just watching televsion, or when you
>are watching DVDs as well?
>
>
>"Felice" <delcolle@socal.rr.com> wrote in message
>news:ev-dnRH6-sPc8GnfRVn-hg@giganews.com...
>> I recently purchased the Pioneer 5050 and the Bose Accoustamass 10 sound
>> system. My DVD is the Toshiba SD5980 and a Sony AV receiver.
>>
>> I have a Toslink connection from the DVD to the Receiver and have spent
>> hours trying every different "setting", both on DVD and Sony receiver,
>yet,
>> I only receive about 1/10th of the sound volume from the rear speakers.

Have you adjusted your set-up in the AV-receiver. I assume this is a
surround sound amplifier. They often have at least a test-tone (noise)
generator to assist you in calibrating the channel levels for all the
speakers.

It sound as if your problem is only with the DVD-player?
Have you set it to pass all types of sound at the digital output?

The next step could be to run a calibration discs on the DVD-player
that include broadband noise on one channel at the time to check the
channel levels. E.g. "DVE" has such signals.

Also the channel delay setting, which is often input as the distance
to each speaker, affects the impression of where the sound comes from.
/Jan
!