Sign in with
Sign up | Sign in
Your question

Please help with new build that will not post at all

Last response: in Systems
Share
April 20, 2008 12:14:51 AM

Sorry for the lengthy post, but I am in the process of trying to assemble a working system from the following components and cannot get the mobo to post at all:

(1) GIGABYTE GA-EP35C-DS3R LGA 775 Intel P35 ATX Dynamic Energy Saver Ultra Durable II Intel Motherboard

(2) Intel Core 2 Duo E8400

(3) EVGA 512-P3-N841-AR GeForce 8800GTS (G92) 512MB 256-bit GDDR3 PCI Express 2.0 x16 HDCP Ready SLI Supported Video Card

(4) Crucial Ballistix 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400) Dual Channel Kit Desktop Memory

(5) XIGMATEK HDT-S1283 120mm Rifle CPU Cooler -

(6) PC Power & Cooling S610EPS EPS12V 610W

When I assembled everything in an Antec 900 case, the computer would not post at all.

I have taken the following steps to troubleshoot the problem and would be grateful for any advice anyone might have:

(1) I confirmed that the PSU is working by testing it with a testing device (that also tested the connectors as well) and also shorting a couple of the wires and that all the components were firmly seated where they needed to be.

(2) Having read that the GA-EP35C-DSR3's bios might need to be flashed before it would recognize a Wolfdale processor, I salvaged an old working Celeron 420 (which Gigabyte's website states is supported), but the mobo would not post.

(3) I tried using one memory stick and switching it from slot to slot, to no avail. I also tried a 1GB stick of Kingston memory using the same process, to no avail.

(4) To confirm there was nothing shorting the mobo, I reassembled a basic set up (1 stick of ram, cpu, hsf and gpu) on the mobo's antistatic bag.

(5) Having taken the foregoing steps several times, I RMA'd the mobo and am having the exact same problem with new one.

Unfortunately, I do not have an old video card to test with the mobo to see if that is the culprit.

When I plug in a keyboard and then turn on the system, the LEDs on the keyboard will flash for a second and then go dark -- confirming, at the very least, that the mobo is getting power.

I am not sure what else to do (aside from constantly RMA'ing the components in the hope that I will be lucky) and welcome any advice anyone might have.

Thank you and best regards,

T


More about : build post

April 20, 2008 3:17:23 PM

Does the pc go into a power cycle forever? On - no post, but every light goes up as usual - off, then on?
April 20, 2008 7:33:39 PM

No. The lights on the keyboard will flash for a second and then go off -- never to turn on again. Also, the light on my mouse will stay on dimly, indicating that the mobo is drawing power.

I tested the mobo with yet another videocard and have had the same results...
Related resources
a b B Homebuilt system
April 20, 2008 11:55:46 PM

Just a couple simplistic ideas for starters. To turn on the system, two things are needed. The switch on the back of the PSU is turned on, and that puts some power to the mobo. Then the momentary-on push button on the front of the case is pushed. What it actually does is make contact and short two pins on the mobo connector to it. Since you have some power to the mouse but little else, maybe that pushbutton is the problem. Check the switch itself - does it make contact when pushed, then open when released? Check the wires from mobo connector to switch at the same time. Are those wires connected to the correct pins on the mobo connector? Try shorting out those two connector pins (maybe you did this already) for a second or so, to see if anything starts up. If it does start but then quit very quickly (within a couple seconds), check that CPU cooling fan connection. If the BIOS thinks the fan is not turning, it will shut everything down to protect the CPU from overheating. On the other hand, if it starts and runs for 5 to 10 seconds before shutting down, that might say a temperature sensor is reporting a rapid temp rise (on the CPU?), and the BIOS has shut it down for that reason.
a c 122 B Homebuilt system
April 21, 2008 10:50:20 AM

If you power up a Gigabyte motherboard with ONLY CPU & HSF and power connected, you should hear a series of three long beeps indicating a memory problem. If you do not hear anything, assuming speaker and power switch are connected properly, you have a problem with the PSU, motherboard, or CPU.

Those little PSU testers, although quite handy, do not test the PSU under load. The best way to test a PSU is by substitution with a know good one of adequate capacity.
April 21, 2008 4:16:32 PM

Thank you all for your answers. Following Paperdoc's suggestion, it turns out I had a problem with the pushbutton on the case -- the wire near the pushbutton was loose (and so the pushbutton was not properly shorting the mobo). Once I tinkered with the connection near the button, the button appeared to work and provided full power to the mobo.

I still went ahead and ordered a 4-pin 2-wire speaker for the mobo to hear any beeps it might emit in the future -- troubleshooting these without either a built-in mobo speaker or in-case speaker is a nightmare!!
!