Sign in with
Sign up | Sign in
Your question

Asus P5E problems

Last response: in Motherboards
Share
June 10, 2008 10:23:23 PM

Alright, so my new P5E finally arrived today and I set up my system. Everything on the system is set up correctly (I quadrouple checked everything). I'm using the following parts:


Mobo: P5E
http://www.newegg.com/Product/Product.aspx?Item=N82E168...

PSU: Rosewill 750w
http://www.newegg.com/Product/Product.aspx?Item=N82E168...

Case: Rosewill generic-ish
http://www.newegg.com/Product/Product.aspx?Item=N82E168...

RAM: Mushkin 2x1 gb
http://www.newegg.com/Product/Product.aspx?Item=N82E168...

CPU: Q6600 G0
http://www.newegg.com/Product/Product.aspx?Item=N82E168...

GFX: Asus EN9600GT
http://www.newegg.com/Product/Product.aspx?Item=N82E168...

HDD: Sata 3.0gb/s HDD
http://www.newegg.com/Product/Product.aspx?Item=N82E168...

CPU Cooler: Xigmatek Rifle
http://www.newegg.com/Product/Product.aspx?Item=N82E168...

Also have a Kingston 1gb stick of RAM

Anyway, on to the problem... I can get my P5E to post into the bios, but only after I flash the bios (version 702 btw). Once I'm in the BIOS I set up all the correct settings (keeping RAM/FSB 1:1 and such) save and reboot... then, nothing. It'll reboot, beep once, reboot beep a second time, monitor will shut off and it just sits there running (all the fans/such going). I've tried using only one of each of the sticks of the Mushkin RAM in slot 1/3, tried using the Kingston RAM in slot 1/3, tried using both sticks of mushkin RAM in slot 1+3, tried using both sticks of mushkin RAM in slot 2+4, made sure all the connections were set more times than I could count (this isn't my first build), and tried various different settings in the BIOS including loading failsafe defaults (which then proceeded to fail). I don't know where to go from here, I've tried researching the problem and all I could come up with is that it could be a short... which couldn't be it because I can get to the BIOS after every flash. Anyone know what to do?

More about : asus p5e problems

June 10, 2008 10:33:46 PM

I can only think I must be doing something wrong, since I can get it to post into the BIOS... The BIOS recognizes the RAM which tells me the slots/RAM shouldn't be bad... the PSU has been tested and works, the graphics card obviously works if I can see the BIOS, I can hear the CD drive spin up and it worked in an old system, Soundcard is from an old system and works, everything is correctly identified by the BIOS.... I've tried setting voltages/timings/FSB/such for CPU/DRAM Manually (400 FSB x 8 multiplier + 1.4-1.45 volts for CPU, DDRII 800 + 4-5-4-11 + 2.1-2.2v for RAM) I know the mushkin RAM is verified to work with the P5E according to what I'd read on the Mushkin forums motherboard compatibility thread.
a b V Motherboard
June 10, 2008 11:30:48 PM

You have a cr@ppy PSU. Return the Rosewill and get a PP&C610/750.
Related resources
Can't find your answer ? Ask !
June 11, 2008 5:19:38 AM

One thing I'm starting to see now is that at the beginning of Post I get a message that pops up just before it'll let me in the BIOS that says 0DDO: (lists my DVD Drive's Name) Press Any Key to Continue. Also, if I don't go into the BIOS right away I get a beep error code for Memory Error... but my BIOS correctly recognized all 3 sticks. Is it possible that somehow all 3 brand new RAM sticks are bad? That'd be hella bad luck...

Edit: Couldn't find 0DDO so I tried googling ODD0 and found that that's just the Jmicron controller finding my IDE drive. I'm thinking that somehow I just ended up with bad RAM... taking the tower to a computer repair shop tomorrow. And also... no, the PSU is fine. Had the PSU tested and it's working properly, also shows all the lines comming through perfectly in BIOS.
a b V Motherboard
June 11, 2008 11:15:48 AM

I know the PSU is working fine but it is of cr@ppy quality and you over payed. (Zorg, or someone else back me up here). Rum Memtest86+ ans see if RAM is bad.
June 11, 2008 2:45:06 PM

How did you flash the bios when you can't get in the bios? CAuse i just got a P5E3-Deluxe and same thing happened. Everything was setup correctly and when I tried to turn on the system, it'll show the bios log screen (express gate from Asus) then 3 secs it shuts off. And it kept doing that so how do I flash the bios ?
a b V Motherboard
June 11, 2008 4:11:58 PM

^What BIOS version and what CPU.
June 11, 2008 4:59:17 PM

I dont know which bios version i have cause I can't even go to the Bios , only saw the logo then the system turned off. I have the Q9450 cpu.
June 11, 2008 5:01:27 PM

BIOS Version 702 here (not sure if you were talking to me), but I've tried 502/607/702... each of which were reported to work with my setup.

@Jincuteguy: I cleared the CMOS when my system wouldn't boot and I could get to the BIOS from there and use the EZ Flash Utility under 'Tools' in the BIOS.

@shadow: I didn't actually pay that much ;P I was just linking to the exact parts on newegg for stats.

Something interesting I've found out is if I hit F2 at start to load BIOS defaults I can get to a boot screen and boot to my optical drive (with WinXP disk in it) but from there the screen just goes black. I did a bit of research and heard that the Jmicron PATA controller that my board is using may not support IDE optical drives, only HDDs. I'm wondering at this point if I could manage Windows on here if I got a SATA optical drive. I have a feeling that wouldn't solve the problems I'm having though...

June 11, 2008 5:03:52 PM

@Jincuteguy: You're going to have to get a lower CPU to boot with... the P5E motherboard doesn't support the new 45nm processors right out of the box untill you upgrade the BIOS
a b V Motherboard
June 12, 2008 1:07:17 AM

Start with a SATA DVD RW, then upgrade PSU.
June 13, 2008 9:34:05 PM

The current ASUS BIOS versions set the memory voltage too low at 1.8v in 'auto' mode, most high spec memory needs 2.2v. This is probably why your board won't post. I had exactly the same problem with my P5K-E. I fixed it by buying and fitting some cheap memory which would run at the lower voltage which enabled me to get into the BIOS and set the voltage to 2.2v. I then fitted my decent memory and it booted fine and is now completely stable. Worth a try.
ASUS have acknowledged this problem which they tell me they will fix on the next versions of BIOS.
!