Can the ipaq h5555 be used with the vista operating system?

Can the ipac h5555 be used with the vista operating system?
2 answers Last reply
More about ipaq h5555 vista operating system
  1. sure why not?
  2. The last supported OS for ActiveSync was XP, but it may run under Vista, maybe in compatibility mode. http://www.microsoft.com/en-us/download/details.aspx?id=15
Ask a new question

Read More

Drivers Windows Vista Ipaq