Sign in with
Sign up | Sign in
Your question

Windows will not load after updates

Last response: in Windows Vista
Share
July 10, 2012 12:33:58 AM


I have been working on this problem on my own for several days and I have yet to have a break through.
It started when I broke out myold desktop to use in place of my Laptop I sent off to Dell for repairs (they fixed a broken frame and replaced the screen with a lower resolution screen).

The computer wouldn't post and after I finally broke down and tore it out of its case to bread board it, I found it had been shorting on the case. I found an extra standoff and removed it. I put the computer back in to find it wouldn't post again. I took it back out to the bread board and it again posts. The computer would now load to desktop while almost finishing to load all desktop icons, but would then go to a light blue, or green solid color screen. I read this was likely due to a bad windows install. I planned on reformating anyways.

I reformatted and proceeded to install Windows Vista. I then had the computer go to black screen in the middle of install several times. At first I thought this was due to a component wiggling while it was on the bread board. Eventually I got windows Vista to install without incident. I immediatly started updating windows updates. Now when I rebooted the first time it made it into windows fine. The second update it wouldn't load windows after the windows loading bar. It just hung at a black screen and the monitor will eventually go idle due to no signal. Every time this happens I can restore it successfully with windows repair using the vista cd boot to disc.

I ran memtest86+ on both memory sticks individually and together with no errors. I ran intelburn with no errors on the CPU. I ran chkdsk with no bad sectors. The only component I can not test is the GPU as it wont let me install the video cards drivers to run furmark or any other benchmark.

I was able to install both Vista SP1 and SP2 with no issues. Any other updates would not load to windows without restoring it. I flashed the bios to the most up to date version a well and this did not resolve the issue.

I tried checking the Performance Monitor to see if it recorded an error but the restore point wipes the error from being recorded. I also ran System File Check with it comming back 100%.

I am at a total lose as to why this is happening. Due to all the symptoms I would say it was hardware, but because this only happens when I change software I want to say this is software. The newest component to the whole system was the video card so I hate to say that is the cause but it is indeed the only component I have been unable to test.

Any helpful suggestions would be greatly appreciated. I can't think of anything else to try. I tried to reinstall Vista again but its black screening on install attempts again.

My system specifications are.

CPU: AMD Athlon 64x2 5200+ AM2 (I don't remember what core exactly this was)
MOBO: Asus m2n32-SLI Vista Premium http://www.newegg.com/Product/Product.aspx?Item=N82E168...
Memory: OCZ PC2 8800 2x1GB Dual Channel Kit PN: OCZ2G11002GK (latency: 5-6-6-15)
Hard Drives: 3x Hitachi 164.7 GB 7200RPM hard drives Model: HDS722516VLSA80 (raid 0 configuration)
Video Card: PNY GeForce GTX260 Core 216 896MB GDDR3 XLR8 Performance Edition
PSU: Mad Catz 550 Watts

More about : windows load updates

July 10, 2012 11:28:36 PM

Is this such a lost cause that no one will touch it, or did I manage to actually cover everything that could be done?

It has been a couple of years since I've had to go to such lengths to trouble shoot a computer.
July 11, 2012 4:54:46 AM

are you able to test it with Windows 7 or Linux?
Related resources
July 11, 2012 8:08:06 AM

I don't have Win 7 disc (only installed on laptop) and I never have used linux. Researching linux now, as I do know its open source and should be free I think.
July 11, 2012 8:19:38 AM

Crap, I don't know where to begin as I look at Linux. It looks like everything for Linux is seperated into sections and I have no idea what I need. A test with Linux may not be guarantee'd to deliver the results desired with my current knowledge of it.
July 11, 2012 9:16:54 PM

I attempted to install Ubontu 12.04 using a USB boot disk instead of teh CD-Rom, and I got the same solid color screen I would get occasianlly with the Vista. It is either my motherboard or video card. Not the install itself. I guess I will buy a video card tomorrow to see if that fixes it or not. If it does, then I know the problem wasn't the mobo hehe.
!