Sign in with
Sign up | Sign in
Your question

Undetectable 8800gt! Help me pro's

Last response: in Graphics & Displays
Share
April 30, 2008 11:47:03 PM

Hi everyone, I was told to come here, so, here I am, hope you guys can help me :) 

I've just upgraded my pc for a small amount of cash. AMD 6000+ x2, 2gb corsair something somtehing ram, a MSI motherboard, pretty cheap one though. And a 8800gt.

So, the problem is, I can't get a image with my 8800gt, my mobo still starts with the onboard gpu, like the goddamn 8800gt doesn't exist. It really shouldn't be my psu either, i just bought a new one, 650w Corsair. And I thought it was something wrong with my gpu, so I sent it back, but they said it worked and sent it back. Could be ****, but I sure as hell hope not.
I tried upgrading my mobo's bios, but that just gave me BSOD 2/3 of the times I start my pc. I think I'll try the gpu at a friends pc aswell, just in case, but they said that it was nothing wrong with it, so it should be alright. What can be wrong? What should I do?

My PC still boots as it should with the 8800gt in, only that I have to use the onboard to get image. Odd. Right now I'm on my old 7600 or something.
Motherboard : http://www.msicomputer.co.uk/index.php?func=proddesc&pr...
if it helps.

Any help at all is very very appreciated, I'm getting tired of just having it at the side. Oh, and , no grammar police please, english aint my first language ^^

Thanks, Mikael.
May 1, 2008 12:22:56 AM

You need to disable the onboard, and then enable the PCIe 8800gt in the bios, or it will keep using your onboard.
Related resources
May 1, 2008 12:25:22 AM

I am not sure how to disable my onboard, but I do have the pci express as top priority on gpu's, if that's what you mean. Thanks for the tip Darth, I'll go get some sleep now, and check that out tomorrow.

Thanks for the answers both of you, Mikael
May 1, 2008 12:25:23 AM

Did you set the PCIe as first display in the BIOS?
May 2, 2008 11:43:29 AM

Yeah, I did. But the pc still doesn't recognize the 8800, perhaps it is broken afterall? It's a ASUS btw.
But, shouldn't the mobo always recognize the gpu? As long as it takes PCIe?
I really need to get this thing going before AOC hehe :) 
Thanks for the answers, Mikael
May 2, 2008 12:06:27 PM

Sometimes its self detecting, and sometimes not. Thats why its always best to set it to PCI, and eliminate the headache. How about device manager? Is it listed there? Have you downloaded gpuz?
May 2, 2008 12:55:16 PM

No it doesn't show up in the devide manager. I have however not tried that gpuz thing, however I did download it yesterday. Am I supposed to start the pc with 8800gt in, and then use onboard to get image, and then run that program?
Thanks again, Mikael
May 2, 2008 12:58:27 PM

Yes, Run GPUZ with the 8800 in.

Do you have another card to try in the slot & does it work?
May 2, 2008 3:06:56 PM

Ok, I will try that gpuz then. What's it supposed to do anyway?
Oh, and yeah, the slot works, I am currently on my old gpu, 7600something. And I have no problems whatsoever.
Thanks again, Mikael
May 2, 2008 11:49:35 PM

Did you try the 8800GT in your friends computer yet?

If it works in his computer, then it might be a hardware incompatibility.
Someone else might have some ideas.
May 3, 2008 4:18:31 AM

hmm/ to disable onboard video go to:
right-click My Computer -> properties->Hardware tab->Device Manager->Display Adapters-> Right Click onboard and select disable, then restart. Then check everything. In case something goes wrong, and neither work, then go into safe mode and re-enable it.
May 6, 2008 1:51:45 PM

im having this same problem as well..i was surfing web and boom my pc shut down..i restart and i get windows safe mode screen in corrupted english..like-sta&t windtc normallax..i reinstalled windows wothout format and then i got blank screen..forced to use the onboard gpu.
May 21, 2008 5:25:16 PM

Hi again, sorry for the long time before an answer, I've been away.
I have not tried it in my friends computer yet, however I will call him now and see if I can. And the gpuz thing, well, this is odd. When I ran it, it said "Unknown architetcure" and didnt show any gpu when it started.
I just restarted it to be sure, but then it didnt start at all, it just says something about "Can't install drivers" And "Can't delete driver". And it doesn't start, odd, eh? :) 
And the device manager doesn't show any gpu either. Perhaps it's something with my motherboard? I would love it if someone could check for me, since I'm not very good at those kind of things. There's a link to it on the manufacturers site on top of the page.
My old gpu is 7600gs if that matters.
Thanks again, Mikael
May 24, 2008 4:46:07 PM

Same thing here with the Gpuz..my guess is that my 7300le simply got overheated or something that ruined it..and thats why it doesnt work.
May 25, 2008 9:47:08 PM

Did you remember to load the defaults after BIOS update? I remember that used to be the recommendation. (Update, load defaults, save, reboot, remake the changes)
And yes, do disable on-board graphics from BIOS. Integrated peripherals or something, I believe. Consult the handy manual that came with the mobo.
!