Sign-in / Sign-up
Your question
Solved

Realtek HD audio only working in 1 speaker

Tags:
  • Drivers
  • Speakers
  • Realtek
  • Windows Vista
  • Audio
Last response: in Windows Vista
July 13, 2012 12:35:31 AM

I have suddenly noticed that only one of my two stereo speakers is working. I have Windows Vista Ultimate 64 bit, service pack 2 and the Realtek HD audio IS enabled in my MSI MS7309 motherboard BIOS and have the latest driver, so I can't figure out why, in AUX mode of my stereo that's hooked up to my onboard sound (in the green analog port-always was), that both speakers work when the FM radio mode is on. I even today tried a third-party Vista driver and that didn't solve the problem. Any suggestions from you good people? Thank you, in advance.

More about : realtek audio working speaker

Best solution

a b \ Driver
July 13, 2012 6:05:41 AM

Th_Redman said:
I have suddenly noticed that only one of my two stereo speakers is working. I have Windows Vista Ultimate 64 bit, service pack 2 and the Realtek HD audio IS enabled in my MSI MS7309 motherboard BIOS and have the latest driver, so I can't figure out why, in AUX mode of my stereo that's hooked up to my onboard sound (in the green analog port-always was), that both speakers work when the FM radio mode is on. I even today tried a third-party Vista driver and that didn't solve the problem. Any suggestions from you good people? Thank you, in advance.


Had you not installed another driver, you could have tried rolling back the driver, but too late for that now. Do you have a Windows restore point to use when you know both were working ?
Share
July 13, 2012 1:49:25 PM

I did roll back the Realtek driver a few times ksiemb...but to no avail. That's when I decided to get the third-party driver (I can't remember which one-even checked my history from yesterday) and installed it, but then I didn't have any sound from either speaker. So I removed that driver and went back to the Realtek and now have one speaker. Also, the furthest I can go back in System Restore is 5 days ago and that didn't work either. Any other suggestions. I thank you for your responses.
m
0
l
July 15, 2012 11:49:11 PM

Best answer selected by Th_Redman.
m
0
l