Sign in with
Sign up | Sign in
Your question

Need help troubleshooting 9600GT

Last response: in Graphics & Displays
Share
May 2, 2008 5:30:21 AM

So I just added 2g of memory and a ECS stock 9600GT to my Dell inspiron 530.
The card seems to be running fine, no stutter or freeze.
But in games I am getting <10 fps even at lowest setting running 1280*1024.
I ran 3DMark 06 and got a miserable score of 905.

I am thinking of RMA the card but I am not really sure whether the card is the problem.

So what do you guys think? Any suggestion is much appreciated.

Oh by the way I installed the latest nvidia driver and updated BIOS.

My system spec:
Dell inspiron 530
Intel Q6600 2.4g
3g RAM (1g of 667mhz and 2g of 800mhz)
Foxconn G33 mobo
ECS 9600GT
Onboard audio
Lite-on 350w PSU

More about : troubleshooting 9600gt

a b U Graphics card
May 2, 2008 5:45:02 AM

Just throwing out a guess, PSU?


9600GT Min Specs


System Requirements
Minimum of a 400 Watt power supply

Minimum 450 Watt for SLI mode system
said:


System Requirements
Minimum of a 400 Watt power supply

Minimum 450 Watt for SLI mode system




Specs on the PSU
Maximum DC Output 350 Watts

+3.3V
20A

+5V
16A

+12V1
10A

+12V2
13A

-5V
N/A

-12V
0.8A

+5Vsb
2.5A

Combined Output (+3.3V & +5V=130W) (+12V1 & +12V2=276W[23A 12v1+2 combined said:
)]

Specs on the PSU
Maximum DC Output 350 Watts

+3.3V
20A

+5V
16A

+12V1
10A

+12V2
13A

-5V
N/A

-12V
0.8A

+5Vsb
2.5A

Combined Output (+3.3V & +5V=130W) (+12V1 & +12V2=276W[23A 12v1+2 combined])

!