Sign in with
Sign up | Sign in
Your question

Screen goes black during boot, registry error?

Last response: in Windows Vista
Share
July 19, 2012 12:35:21 AM

Hey everyone,

So recently I've been having some issues getting my windows Vista rig to boot. Build is:
Asus P5W DH Deluxe
Intel E6400
4 gigs DDR2 800 memory
Nvidia 7600gs

At some point in the boot process the screen usually cuts out and goes blank. This will occur regardless of whether I'm in bios, loading a user profile, booting in safe mode, or trying to boot from the Windows install disc. System still has power, fans still spin, except nothing but black is displayed on the screen.

Up to this point, I've swapped video cards with no effect, changed boot order with no effect, and a recent error leads me to believe that the issue is with Vista; sometimes it will boot with an error message saying that the windows registry is is corrupted and failed to load, and needs to be repaired with the install disc. Yet when I try and insert the install disc, that error message will cut to black and then I can't do anything.

I took a few videos to try and show what's going on, apologies for the low quality/lack of clarity.
Boot 1:
http://s9.photobucket.com/albums/a73/NotFood/?action=vi...

Boot 2:
http://s9.photobucket.com/albums/a73/NotFood/?action=vi...

Boot 3:
http://s9.photobucket.com/albums/a73/NotFood/?action=vi...


I can't for the life of me figure this out, so if anyone has any ideas I would love some help, whether it is indeed a Vista problem or if it may be a hardware issue.
July 20, 2012 1:08:52 PM

it seems like its a hardware problem to me. you can try booting from an Ubuntu or Fedora LiveCD and seeing if that works.
m
0
l
!