Sign in with
Sign up | Sign in
Your question

I7 920 OC Problems

Last response: in Overclocking
Share
January 9, 2009 4:31:46 PM

Ok, I've read so many threads and info on people getting to 4.0ghz stable that I decided to give it a go. I followed the bit-tech guide and wasn't able to get the machine into windows at all. I lowered the BCLK to 166 and was able to get into windows once. That is 3.2ghz if I remember correctly. The cpu temp was about 64 degrees C when running prime95. On restart it would blue screen as soon as windows started. Any ideas?? I would really like to utilize the extra power this processor has to offer. I appreciate any suggestions!!

Edit: I'm not greedy, 3.6ghz would be great!!

Jeremiah


My setup is:

i7 920
p6t deluxe
thermalright ultra 120 extreme cooler
antec 1200
corsair 750w psu
12gb corsair dominator ddr3-1600
2x WD velociraptor 300gb in raid 0
1x WD 1TB drive for storage
22x sony dvd-r drive
xfx geforce 260 black edition

More about : 920 problems

January 10, 2009 3:37:13 AM

Twenty some views and no suggestions, come on guys, I need a hand, please.
January 10, 2009 6:21:03 AM

I'm running my 920 at 3.6 stable atm, watercooled.
bios
BCLK: 180
CPU Volts: 1.28
DRAM Bus Volts: 1.65
DRAM frequency: 1443 (I also have Corsair 1600)
Qpi/DRAM Core volt 1.37
CPU PLL: 1.89
UCLK and QPI frequency: I always have mine set to the lowest, doesn't hurt performance.
Check to see if your Ram is running at default speeds

I have a few things disabled
Virtualization Tech
A2OM
C-State tech

When you changed the bios to 3.2 did you change anything else other than the BCLK, those setting might be alittle high for 3.2
Related resources
January 10, 2009 6:38:25 AM

try this for 3.6 works for mine, but im little higher clocked atm,
BCLK 180
ram 1443mhz
vcore 1.275-1.3 try lower first
qpi Dram 1.25
DRam Bus 1.64
Disable Speedstep, C1E, Virtualization, A20m, C state tech, CPU spread spectrum, PCIE spread spectrum, Should work like a charm,

Running same setup basically, Asus p6T deluxe, i7 920, corsair dominator, Thermalright 120 ultra extreme...
January 12, 2009 3:11:58 PM

Thanks sharken & smurf, worked out perfectly!!! Now one more problem though, when the system goes into suspend mode it won't wake up correctly. Sometimes I don't get video back on resume. I changed the bios setting to repost vga bios on resume and it didn't help. Any ideas??
January 12, 2009 7:01:26 PM

I had the same problem, it would take me mulitple restarts to get a display. I just avoid supsend mode now. Just turn it off imo, F*** Power saving, PC muscle!

Btw, with such a low DRAM frequency, you could lower your timings
January 12, 2009 8:01:53 PM

I didn't see an option to turn it off. I guess S1 just spins things down without going into full suspend mode. I will give it a try. Thanks again for the help Smurf. I really appreciate it.

J


Edit: What would you consider good timings?? Trying to keep it nice and stable but quick. Thanks again!!
January 12, 2009 8:31:53 PM

If I'm correct suspend mode is the low power state setting, where the computer will shut down everything but the memory?
If you go into control panel/hardware and sound/ power options/ edit plan settings, you can change it from there. I just switch my perferred plan to high performance and disabled sleep.

as for timings, the default timings are 8-8-8-24 if you didn't already know that. I know some people with dominator that have 7-7-7-19 at 1600mhz, eazy to do with 1.64v
January 12, 2009 8:38:27 PM

Sleep mode is turned off in Vista 64 but it will still go into sleep (suspend). Any ideas?? I changed the bios setting to S1 which apparently saves power while keeping the system up.

I knew the default timings on the memory, I just didn't know what to change it to, I will try your suggested timings.

Thanks again Smurf!!

J
January 12, 2009 8:47:25 PM

my last option for ya is to just shut her down when you know your done. I'm sure someone here is bound to know why/how lol.
January 12, 2009 9:57:07 PM

Yeah I guess, I usually don't shut it down ever, just bothered me that is goes into suspend. I guess I will shut down at night instead of letting it run. Thanks again,

J
January 13, 2009 12:09:22 AM

Run prime every time you ajust those timings just to be sur.
np for the help :) 
!