Sign in with
Sign up | Sign in
Your question

Computer starts up after shutting down

Last response: in Components
Share
May 23, 2008 9:03:16 AM

Hi, I am new here :) 
I just built my new computer (w/ an E8400 EP35 DS3L 2GB OCZ 8800GT), and when i try to shutdown my computer, it shuts down and then powers up again after like 1 or 2 seconds; it does this too when i restart the computer and when i press the restart and power button on my PC. Oh yah, I'm running on a 900 Antec case. Is there anything that I did wrong or anything I need to do to fix this? Thanks in advance :) 
May 23, 2008 10:13:44 AM

Check for WAKE ON features in the BIOS it may be set to WAKE ON mouse or keyboard..

also, refer to your motherboard manual to make sure you have the power switch in the correct place on the Motherboard..

May 23, 2008 12:14:02 PM

mouse and keyboard wake is Disabled
i checked the power switch and it is correctly place
whenever i try to shutdown, it still does it, i can never shutdown without turning off the AC on power supply...
can ANYONE help?? THANKSSS :( 
Related resources
May 23, 2008 12:31:52 PM

Run Folding@Home on it. Then you have a good reason to leave it on, you will be contributing to finding cures for diseases like alshaimers and cancer. Read about it from the links in my sig.
May 23, 2008 4:07:05 PM

Aragorn said:
Run Folding@Home on it. Then you have a good reason to leave it on, you will be contributing to finding cures for diseases like alshaimers and cancer. Read about it from the links in my sig.


Congratulations, you totally solved the problem. We should throw you a parade. >>

OP, what OS are you running? Also, when it shuts down, do all the fans stop and lights turn off, then it turns back on, or is everything still running when it boots back up?
May 23, 2008 4:18:23 PM

Maybe a defective power switch. Try using the tip of a screwdriver or a jumper momentarily.
May 23, 2008 9:36:01 PM

yeah when it shuts down, everything completely turns off, and then the computer turns on again after like 1 or 2 seconds

Quote:
Maybe a defective power switch. Try using the tip of a screwdriver or a jumper momentarily.


its not the powerswitch, because i took it off when shutting down and after the system competely shuts down, it still boot up after 2-3 seconds again without the power switch connected


THIS IS SO PROBLEMATIC, ANYONE HELP PLEASE :??: 
May 25, 2008 4:38:56 AM

nvm, i solved it, the mobo is gay
October 11, 2008 8:46:20 AM

i have the same problem with my computer. it shuts down the fans are all off the led lights are off. 2 seconds later it turns on by itself. i've checked all the bios settings and power management settings nothing is set to cause my computer to turn on or wake up. i've scanned for viruses. all clean.
November 21, 2009 11:55:13 PM

Akaption said:
nvm, i solved it, the mobo is gay

PLEASE, tell me how you solved it! It won't help anyone just stating the fact that you solved it... what was wrong? what did you do to fix it?
November 23, 2009 1:06:38 AM

noone? :(  please help
Anonymous
January 17, 2010 4:15:26 PM

well ima kid the age of 16 and i have this problem too and i am sure what is cuasing it

here is the detail i had a 6200 nvidia card in i uninstalled it and replaced it with a nvidia 8400 gs wich in turn is the same series as the afore mentioned 8800gt it has to do with a fualty new hardware installation that f's it up cuase all i replaced was the vid card and it started to do it and hazzel not sure what your problem is if you instaled a new hardware device than it coudl be your fualty hardware install
January 17, 2010 4:28:49 PM

Yeah, I had a lot of new hardware installed, that narrows it down a bit I guess. My problem is not consistent though, sometimes it happen, sometimes not. So what do I do to solve it? Reinstall the gfx crad? In my case that means plugging it out & in again... I've done that several times, but might as well give it another try.

(DrugD3@l3r - do you think your age has anything to do with the problem? :lol:  )
March 24, 2010 6:56:16 AM

I was having this same problem after I flashed the bios to F6. I had all Wake On options disabled except for Wake On Ring. Once I disabled that, it shut off and stayed off. Hope this works for you.

EP35-DS3L
E8400
Corsair Dominator 4GB 8500C5D
PNY Nvidia 8800GT
!