Sign in with
Sign up | Sign in
Your question

Vista cdrom driver not loading

Last response: in Windows Vista
Share
July 23, 2012 2:39:10 PM

Hello,
dvd drive went away, I removed any apple related s/w and then the drive came back. then a few boots later it went away again. I did the regedit rmoved the lower filter, upper filter not there - still no DVD. bootlog has CDROM not loaded Also selection f9 at boot time does not have DVD available when not working. also not listed under system drivers screen.
Thsnkd for any help
a b \ Driver
July 23, 2012 4:10:25 PM

vinceb_07 said:
Hello,
dvd drive went away, I removed any apple related s/w and then the drive came back. then a few boots later it went away again. I did the regedit rmoved the lower filter, upper filter not there - still no DVD. bootlog has CDROM not loaded Also selection f9 at boot time does not have DVD available when not working. also not listed under system drivers screen.
Thsnkd for any help


Windows restore prior to removing the apple related software, unless it was causing you a problem (it probably removed a driver).

Check in Device Manager. See if you can roll back the driver, or uninstall it and reboot so Windows assigns one.
m
0
l
July 23, 2012 5:53:15 PM

The dvd went away before I deleted the apple related s/w, I saw comments that iTunes was causing the problem for some.

cdrom drives does not came up in the device manager. It does not even show when doing the F9 at boot time

Thanks
m
0
l
Related resources
a b \ Driver
July 23, 2012 6:36:30 PM

doesn't show up in the bios? Time to buy a new cdrom.

vinceb_07 said:
cdrom drives does not came up in the device manager. It does not even show when doing the F9 at boot time

m
0
l
August 3, 2012 12:49:02 AM

I'm buying a new drive, but will be surprised if that is the problem. It sure doesn't seem like a hardware problem.
m
0
l
August 13, 2012 1:32:51 AM

I have ordered a new cdrom drive. I still believe it's a s/w issue but will let the list know if the new drive works.
m
0
l
August 13, 2012 10:38:24 PM

I plugged in the new cdrom and NO difference. Does anyone have any idea how to fix this?

Thanks
m
0
l
!