Sign in with
Sign up | Sign in
Your question

please help me troubleshoot

Last response: in Systems
Share
April 24, 2008 7:13:07 AM

So i recently purchased a new system:
GIGABYTE GA-P35-DS3L LGA 775
MSI NX8800GTS 512M OC GeForce 8800GTS
Intel Core 2 Quad Q6600 Kentsfield 2.4GHz LGA 775 Quad-Core Processor
Crucial Ballistix Tracer 2GB (2 x 1GB) 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400)
CORSAIR CMPSU-550VX ATX12V V2.2 550W Power Supply - Retail

Installation was 100% problem free (one of the few times) and time comes to boot up the machine for the very first time ANNNNND no good. Now, when i hit the power button, a blue light flashes for a millisecond but the machine does not turn on at all. My very first reaction and my gut feeling is its the power supply, no fans start up, cpu fan doesnt start. The keyboard lights flash as they normally would when you start up, so that hints that it is not the mobo.

I went back into the machine, made sure the 12v and the ATX plugs were plugged in, didnt solve it. checked to make sure i put the front panel cords in correctly referred to the mobo manuals trouble shoot, that didnt solve it.

SO my question is this: from my description (power button gets hit, flash of light, but computer does not boot, no power at all, fans dont start) where do u guys think i should start? I Still think its the power supply (Box had a BIG ASS dent in the corner which im just now remembering), then i would guess the MOBO. Then i guess maybe processor or hard drive, though i think unlikely. I really dont think its the ram, video card or the case, BUT what do u guys think?

I can take a picture of the inside of the case if u guys think that might help?


THANK YOU so much for those who take the time to read and help me with my problem, it really makes my day.




p.s. this is about my 25 build (never, however, with this sort of top of the line technology.....even tho it makes no difference)


More about : troubleshoot

a c 122 B Homebuilt system
April 24, 2008 8:40:07 AM

Corsairs are generally pretty good PSU's. You could have a serious short somewhere (not necessarily the electronics) that is shutting down the PSU.

It's kind of long, but try this:

http://www.tomswiki.com/page/Troubleshooting+a+New+Buil...

BIOS indications (the beeps) are the same for an EP35-DS3P board, so they should match.
April 24, 2008 12:01:55 PM

If the mobo has a led light, is it on when you hook up the psu cord to wall outlet & switch the psu on? Before you press power button on the case. If it's on, then it's getting power.

Double check your connections. Could be either the cpu/mobo power cable. i.e. wrong polarity or wrong plug. A new psu has a 8-pin cpu power cable that can be split into 2. Either will fit the connector on the mobo. But I always use the CPU1.

I try the barebone out on an old cardboard. It's only the cpu, ram & gpu (pci crap). It's easy to pinpoint the culprit. If you put everything together, you don't know which part is the cause.

If the connections are correct, then it's config/hardware. Clear cmos. Refer to the manual. Remove battery for 1 min & short the pins.

Last thing to do is try each stick of ram in each of the slots. Once the pc posts, up the vdimm to 2.1v. Your ram is 2.2v whereas the standard is 1.8v.
Related resources
April 24, 2008 6:21:10 PM

Thanks for the response guys. Ya the 12v was connect so it was 2X8 but that was a non factor. The mobo does not have an led light, but sense i see the lights on the keyboard, is that indicative of nething?

I still think its the power supply tho, simple because there is no power AT ALL. Ive had builds with a faulty mobo and ram before, they would at least start for a few seconds before shutting down.

Im not saying corsair had bad psu, but when i received my package from ups, it came in good shape with proper protection, BUT the psu had a HUGE dent in the corner (had to have been neweggs side). I did a test on the box last night to see what type of force could cause such a dent. Well with just the box and me heaving the box at the ground extremely hard, it was maybe half the size of this dent.

Thanks for the reference thread, and i will try the ram once again.

all help is much much appreciated.

April 24, 2008 7:55:28 PM

UPDATE***

so after my last post i got to trying things. First, i tried everything as i had left it last night, and NOW THERE IS no flash of blue light at all. so apparently things have gotten worse.

I tried placing the reset led where the power led should have been, no go. Tried switching around the ram, no go.

im genuinely concerned at this point. Ive never had to deal with a problem this severe before. Im going to play off my hunch with the faulty psu. More and more however im starting to think its the mobo. I really dont like the aspect of having to take of the cpu cooler and cpu. Ive never had to do so before, and if it resorts to that, what do i do with thermal paste? would i have to scrap of the old application?

im really hoping and banking of the fact that its the psu, keep your fingers crossed and keep the help coming.

NE IDEAS at this point would be fantastic

Thanks much and good luck
April 25, 2008 1:52:03 AM

hmm. tried the mobo battery that wasnt it either.
April 25, 2008 11:56:21 AM

If you bought everything from the egg, rma the psu & mobo. I wouldn't use a part that is physically damaged.
April 27, 2008 6:03:42 PM

akhilles said:
If you bought everything from the egg, rma the psu & mobo. I wouldn't use a part that is physically damaged.


ya the psu is on its way back to newegg. I filled a claim (which was a mistake cause to save 7 dollars it cost me like 10 days).

im really keeping my fingers crossed its not the mobo. i was able to isolate the psu on another machine, and it would boot up but only for five seconds before it died.
!