[General Networking] Microsoft Loopback adapter

Hey guys, I'm back. I've solved the harddisk problem at my last post.

About Microsoft loopback adapter,
I've readed 4guides, all contains the correct infomaion. I did everything recomended. But after i installed and enabled Microsoft Loopback adapter, my internet shows connected, but i cant connect to anything.

Here is wat listed in my Loopback adapter:
IP address : 60.49.***.**
Subnet mask:
Default gateway:

I did EVERYING corretly. But this error just irritates me.
10 answers Last reply
More about general networking microsoft loopback adapter
  1. default gateway is wrong. Are you behind a router or directly connected to the modem?
  2. router.
  3. Post the output from an ipconfig /all so we can look at the rest of your settings.

  4. Here it is.

  5. Are you able to get on with this config?
  6. No.
  7. Find out if its a DNS issue:

    open a command prompt and type:

    If you get a reply your connection is fine.

    then try

    ping www.google.com
    If that doesn't work you have invalid DNS addresses.
  8. you're going to have to look at the settings in your router and verify that you have a valid dns address being used. If you aren't sure then you can try a public dns address and if it works then you know that's the problem. The following lists some public DNS addresses you can try. http://theos.in/windows-xp/free-fast-public-dns-server-list/
  9. Installing the Loopback Adapter:
    1. Start, Settings, Control Panel, Add/Remove Hardware.
    2. Click Next on the introduction dialog box.
    3. Keep 'Add/Troubleshoot a device' selected and click Next.
    4. Select 'Add a new device', then click Next.
    5. Select 'No, I want to select the hardware from the list', then click Next.
    6.Select 'Network adapters', then click Next.
    7.Select 'Microsoft' as the manufacturer, select 'Microsoft Loopback Adapter' as the adapter, then click Next.
    8.Click Next to confim the installation.
    9.Click Finish to complete the installation.

    Configure the newly created adapter:

    1.Open Start, Settings, Control Panel, Network and Dial-up Connections.
    2.Select the newly created connection (should be named 'Local Area Connection N', where N is its order number).
    3.Right click on the selected connection and choose Properties from the menu.
    4.Confirm that 'Microsoft Loopback Adapter' (or 'Microsoft Loopback Adapter #N') is displayed in the 'Connect Using:' field. If it isn't, return to step 2 and retry properties for another adapter.
    5.Uncheck (disable) everything except 'Internet Protocol (TCP/IP)'.
    6.Select 'Internet Protocol (TCP/IP)', then click Properties to open 'Internet Protocol (TCP/IP) Properties'.
    7.Select 'Use the following IP address:' and fill in the 'IP address:' and 'Subnet mask:' fields (e.g.,
    8.Click Advanced to open 'Advanced TCP/IP Settings'.
    Switch to WINS and select 'Disable NetBIOS over TCP/IP'.
    9.Click OK to close 'Advanced TCP/IP Settings'.
    10.Click OK to close the 'Internet Protocol (TCP/IP) Properties'.
    11.Click OK to close the connection properties
  10. okey. can u help me with this.....

    i am working on server 2003. i want to use 3 vpc. now i install on host everything as u said above...
    but i hv same problem like internet is working on host but when i ping with loopback adapter it's just gv sent =4%, received =0% loss = 4%.
    and i can't connect with other 2 client . i want to connect 2 client with host with the use of microsoft loopback adapter.. can anybody help me on that pleaseeeeeeeee
Ask a new question

Read More

Networking Microsoft Hard Drives