Sign in with
Sign up | Sign in
Your question

System Process Using Over 100,000 k in Task Manager

Last response: in Windows XP
Share
August 24, 2010 8:51:06 PM

When I open task manager it says under memory usage that the process "system" is using 103,000 k this seems quite high and its only been using this much recently, I thought it might be a virus so I ran several scans using AVG, even a command line scan in safe mode and it found nothing malicious. Does anyone know why it would be using so much memory.

Homebuilt
Windows xp
2gb ram
120gb hdd
dont know what else you might need.
September 13, 2010 4:43:44 AM

someone please help?
m
0
l
Related resources
Can't find your answer ? Ask !
September 27, 2010 9:32:33 PM

You need to break down the "System" process further. Have a look at this article.
m
0
l
Anonymous
September 30, 2010 8:23:00 PM

Apocalikik said:
someone please help?


Uninstall AVG, and your memory usage will be back to normal.
AVG injects itself into the "system" process, that's why it uses over 100mb. When you uninstall AVG the SYSTEM process will be back to 236k or something like that.
m
0
l
Anonymous
October 21, 2010 5:01:37 AM

Uninstall AVG, and your memory usage will be back to normal.
AVG injects itself into the "system" process, that's why it uses over 100mb. When you uninstall AVG the SYSTEM process will be back to 236k or something like that.

Yeeeees, you're the man. AVG Free 9 is the culprit System process in Task Manager went from over 134000 kb down to 220 kb after uninstalling AVG
Thank u so much
m
0
l
October 21, 2010 5:12:18 AM

Please reinstall your os
m
0
l
November 1, 2010 3:08:36 PM

I have similar problem on XP-SP3 and also have AVG free on the system but when I uninstaled it, 108.000K remains!!!

I also have notification in Security Center that AVG antivirus is turned off, WTF!!!

I try everithing to solve this problem but nothing worked : cleaning whole PC with Reg Seeker,CCleaner,Glary Utilities,Disc Cleanup,Reg Cleanup,Defrag,repair system files,explore services and proceses...
Try also scann with Hitman pro,MBAM,SIS,Avira,Panda,MSE...but nothing helped and I decided to reinstall OS :( 

Now I have win.7 and Sistem memory usage of 56K :D 

MY RECOMENDATION : Don't use AVG product of any form!!!

:hello:  :hello:  :hello: 
m
0
l
!