Sign in with
Sign up | Sign in
Your question

XFX 680i LT SLI Problem

Tags:
  • Homebuilt
  • Systems
Last response: in Systems
Share
April 25, 2008 2:40:57 AM

Ok, I built my rig a year ago in late May. I upgraded from my stock 500W PSU to an ABS 800W PSU over winter, and added 2 GB RAM to give me 4GB. My specs are an E6600 C@D(2.4GHZ), 4GB PC2-6400 RAM, ONE EVGA 8800GTX, Western Digital HDD, LITE-ON DVD Burner, and an XFX 680i LT SLI motherboard. Well the night I built my pc last year it wouldn't start or give me video. It eventually worked after a few hours but I don't know what I did to fix it, I think the problem came from only having a 4 pin connector for the CPU and not 8 pin. Well my 800W has the 8 pin, and everything has been working great since the day I built my pc and even when I upgraded my PSU and RAM. Well all of a sudden yesterday I got this problem again. When I turn on my computer everything turns on, and I mean everything. My GTX's fan is spinning, the CPU heatsink fan is spinning, my case LEDs are on, case fans are on, my wireless card's light is on, and my motherboard's green, yellow, and blue lights are on. My DVD drive can open. But I don't get any video signal and I can tell it never goes into Windows if I let it sit for a few minutes because my mouse's LED's don't light up as they normally would. I swapped my RAM around and took out the CMOS battery for 6 minutes and neither of which helped. I unplugged my 8pin CPU wire, 24 pin motherboard wire, dual 6 pins for my video card, and none of this helped after plugging them all back in. I have Googled the problem and have seen threads of people who have gotten the same problem but for various reasons but none had answers. What do you guys think the problem is and how to fix it? I wasn't OCing my CPU but was OCing my GTX a little bit but that hadn't been changed in a while and was stable. I hadn't done or changed anything to/in my computer at all if that helps. THANKS!

More about : xfx 680i sli problem

April 25, 2008 2:58:28 AM

Boot into bios, up your ram voltage ( under advanced chipset settings, system voltages) to 2.1 and you are golden.
April 25, 2008 1:19:18 PM

No, you don't understand, my computer won't start up at all even though I cans ee all of my parts are working inside of my case like LEDs, fans, heatsinks, motherboard lights(G, Y, B), etc.
Related resources
April 25, 2008 5:23:26 PM

carramrod said:
I swapped my RAM around and took out the CMOS battery for 6 minutes

[:mousemonkey:2] Does it not require the moving of a jumper to reset the BIOS with that particular motherboard then?
April 26, 2008 4:25:14 AM

It says that's what I need to do to reset the BIOS but I don't know what the jumper cables look like and what exactly I am supposed to do with them once I find them. Someone told me removing the battery can reset it anyways. What do the jumper cables look like and where are they usually located? This is just a very angering problem because everything in my case appears to be running but my computer just isn't booting up at all.
April 26, 2008 10:41:04 AM

In the mobo manual page 9 shows the location of the CMOS reset jumper (#16) and on page 26 there are instructions on it's use. Give it a try.
April 26, 2008 12:38:27 PM

disconnect everything then hold your power button for 10 seconds. re-wire everything back up & use different connectors for each component where you can. better yet reconnect every component one at a time. try disconnecting your floppy drive power connector too.
April 26, 2008 12:39:20 PM

bpogdowz said:
re-wire all your components

:heink: 
April 26, 2008 1:03:18 PM

Mousemonkey said:
In the mobo manual page 9 shows the location of the CMOS reset jumper (#16) and on page 26 there are instructions on it's use. Give it a try.


Ok thanks I'll give it a try later today when I get the time. if that doesn't work maybe I'll try rewiring everything. Could it be my CPU that died or fried or something?

April 26, 2008 1:08:34 PM

Reset your CMOS first, get paranoid later. ;) 
April 26, 2008 8:08:50 PM

Well I just cleared the CMOS, or at least did what it said, and it didn't help at all. I moved the jumper cap or whatever they call from the two pins it was on to the 1st and 2nd, left it there for 30 seconds, and then switched it back to the starting two like it said, which were I guess 2 and 3. That's all it said to do but I'm still not booting. I'm starting to get paranoid.
April 26, 2008 8:21:00 PM

Yah, now might be a good time to start the RMA process. :( 
a b B Homebuilt system
April 26, 2008 9:45:31 PM

Your running sli you say, have you tried to boot with just one card to see if it's an issue with that?
April 27, 2008 1:27:30 AM

No no, I'm not running SLI, that's just the full name of the motherboard. So do you think my CPU could be fried or something, or would one of those motherboard light(B, G, Orange/Yellow) not be lit? Or does this sound like a motherboard problem, etc?
May 1, 2008 6:46:26 PM

It's been a while, anyone have any more help? I still don't know if it's my video card or my motherboard. I might buty a cheap video card to test and if it would work that would mean my GTX is broken and if it doesn't work then my motherboard is broken. Anything else I should try before that?
!