Sign in with
Sign up | Sign in
Your question

xp won't recognize second core - can't flash bios

Last response: in Motherboards
Share
June 19, 2008 8:53:30 PM

hey guys,

I purchased a Zotac N73V motherboard with the nforce 610 chipset recently. To go along with it, i bought an intel e2180 processor mainly because of it's reputation as a very strong overclocker. Well, all was good for about a week after installing my new components until the other day when my pc reset and the motherboard told me to reset the bios. Now, Windows XP will not recognize that i have a dual core processor.

I thought perhaps that i somehow corrupted the bios, so i downloaded Winflash from the Zotac website bundled with bios updates. Unfortunately, when i try to flash to the newest bios, the utility tells me to pick the right file. I have tried both .bin files but neither will work. I then tried to re-install windows but XP refuses to recognize the second core. cpu-z, core temp, the task manager, and well the device manager most importantly does not say "ACPI Multiprocessor" like i'm told it should.

I did try to force XP (during windows setup pressing f5) to install the acpi multiprocessor hal, but setup just hangs right at the beginning before i am able to choose the drive, format, repair, etc. I've tried this with a different hard drive as well but xp still hangs at the exact same spot.

I'm sort of at a loss but i'm suspecting one of 2 things; the second core blew or i messed up the motherboard bios.
Anyone with more knowledge able to help? I'd really appreciate it. :wahoo: 
June 20, 2008 12:48:43 PM

Go to device manager, open Computer, do you have ACPI? If not, you will see only one core. Another thing is with the boot.ini. There's a parameter. I can't remember what it is. You can google. Basically, if it's not a fresh install of windows, do one.
!